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ADOBE PHOTOSHOP
Эта программа рассчитана для работы со всеми видами растровой графики, сфера применения которой достаточно широка и охватывает все от полиграфии до интернета. Photoshop корректно и быстро конвертирует любые изображения во все известные форматы растровой графики без потери качества, замечательно работает, как приложение для сканирования фотографий и совместим со всем видами сканеров. Это очень удобно, т.к. полученное изображение вы можете тут же и отредактировать, не перетаскивая его в другие программы. Также здесь можно ретушировать любые изображения, например, старые фотографии. В последних версиях  в связке с Photoshop идет программа Adobe ImageReady, которая открывает много возможностей для оптимизации размера файла, что актуально для Web-графики. Редактор позволяет значительно облегчить подготовку анимированных изображений, используя все возможности Photoshop. Программа позволяет делать даже странички для Интернет, насыщенные графикой, с дальнейшей их оптимизацией. 
Но и это ещё не все. Photoshop может понимать и векторную графику! Правда, это не является его визитной карточкой, но создать любой сложный и точный векторный контур или путь он может, что бывает очень удобно для создания коллажей и анимации.
Данный сборник лабораторных работ позволит Вам освоить основные направления работы и возможности программы.
Задачи курса: 
· формирование практических навыков по обработке графической информации;
· формирование у учащихся понимания назначения и основ применения компьютерной графики;
· освоение специальной терминологии;
· знакомство с возможностями растрового графического редактора Adobe Photoshop;
· развитие творческих способностей учащихся.


Лабораторная работа № 1.

Знакомство с интерфейсом приложения Adobe Photoshop 6.0, основные способы маркировки.

1. Запустите Adobe Photoshop 6.0  и создайте новый документ размером 100 х 100 пикселей, установив Режим (Mode) = RGB; Разрешение (Resolution) = 72 pix/cm; Содержание (Contens) = Прозрачный (Transparent).
2. Посмотрите какие инструменты и дополнительные инструменты содержит Панель инструментов. Активизируйте их с помощью клавиатуры и мыши. При выборе инструмента обратите внимание на панель Параметры (Options), которая находится под строкой функционального меню.
3. Посмотрите панели (палитры):
- Навигатор/Информация (Navigator/Info)
- Цвет/Образцы/Стили (Color/Swatches/Style)
- Слои/Каналы/Контуры/История/Действия (Layers/Channels/Paths/History/Actions)
4. Посмотрите команды пункта меню Окно.
5. Закройте документ. Скопируйте в рабочую папку: Информация для учащихся\?\Allphoto  и откройте файл Fruit.jpg.
6. Увеличьте изображение. Уменьшите изображение.
7. Увеличьте фрагмент изображения (персик). Уменьшите фрагмент изображения (персик).
8. Восстановите 100% размер изображения.
9. Уменьшите размер окна так, чтобы оно стало меньше изображения, и переместите изображение  внутри окна.
10. Выясните как будет расположено изображение на печатной странице. Измените ориентацию страницы. Вновь просмотрите расположение изображения.
11. Выделите прямоугольную область (вокруг яблока) и переместите выделенный фрагмент изображения. Выделите эллиптическую область (вокруг персика) и переместите.
12. Увеличьте выделенную область и выполните вращение ее границы. Исказите границу. Снимите рамку с маркерами.
13. Отмените существующее выделение.
14. Выполните кадрирование розы.
15. Закройте файл Fruit.jpg без сохранения.
16. Из папки Allphoto откройте файл Portrait.jpg. Выделите эллиптическую область на фотографии для создания виньетки, предварительно установив значение параметра Перо равным 10 пикселям (для растушевки границы) . 
17. Инвертируйте изображение и удалите выделенную область. Сохраните в рабочей папке под именем vinyetka.jpg
18. Превратите цветное изображение в черно-белое.
19. Замените оттенки серого двумя красками – черной и коричневой (сепия).
20. Уменьшите изображение приблизительно в два раза и поверните примерно на угол 20 градусов. 
21. Отменить несколько последних действий . Восстановите их.
22. Сохраните в рабочей папке  именем sepya.psd.


СПРАВКА:

· Для создания нового документа: Файл/Новый (File/New)
· Для увеличения изображения можно:
1. Вид (View) / Увеличить (Zoom In) 
2. Выбрать инструмент Лупа (Zoom)  [image: knopka_1.jpg]и щелкнуть по изображению (для уменьшения нажать клавишу Alt)
3. Выбрать панель Навигатор и ввести новое значение масштаба в поле ввода (левый нижний угол) или переместить регулятор по шкале вправо или влево или щелкнуть по кнопке увеличения масштаба (с большими треугольниками)
· Для уменьшения изображения поступить аналогично увеличению
· Для увеличения фрагмента изображения можно:
1. Выбрать инструмент Лупа (Zoom) и обвести вокруг фрагмента прямоугольную рамку
2. Выбрать панель Навигатор. В окне просмотра панели Навигатор, на фоне нажатой клавиши Ctrl, обвести вокруг фрагмента изображения прямоугольную рамку. Для уменьшения изображения прижмите еще клавишу Alt.
· Для восстановления 100% размера изображения сделайте  двойной щелчок по кнопке Лупа
· Для перемещения изображения внутри окна (если размер окна меньше размера изображения) можно: 
1. Выбрать инструмент Рука (Hand) и перемещать изображение
2. Выбрать панель Навигатор, поместить курсор во внутреннюю область красной рамки и перемещать её.
· Для просмотра расположения изображения на печатной странице установите курсор на размер файла и нажмите кнопку мыши.
· Для изменения ориентации страницы выполните команду: Файл \ Настройки страницы (Fail \ Page Setup).
· Для выделения прямоугольной области выберите инструмент[image: ..\..\..\Word_lab\knopka3.jpg]. 
· Для выделения эллиптической области щелкните по инструменту  [image: ..\..\..\Word_lab\knopka3.jpg] и выберите нужный тип.
· Для выделения квадрата или круга используйте клавишу Shift
· Для перемещения выделенной области изображения выберите инструмент [image: ..\..\..\Word_lab\knopka4.jpg] .
· Для того, чтобы масштабировать границу выделенной области выполните команду Выделение \ Преобразовать выделение (Select \ Transform Selection). Для вращения  –– пользуйтесь изогнутой стрелкой на угловом маркере. 
На фоне нажатой клавиши Shit масштабирование будет пропорциональным; Ctrl – изображение будет искажаться.
Для снятия рамки с ограничителями сделайте двойной щелчок внутри нее. 
· Для отмены выделения можно:
1. Выполнить команду Выделение \ Убрать выделение (Select \ Deselect)
2. Щелкнуть мышью вне выделенной области при выбранном инструменте выделения
3. Нажать клавиши Ctrl + D .
· Для кадрирования изображения выберите инструмент [image: ..\..\..\Word_lab\knopka5.jpg] и обведите штриховой рамкой изображение, которое необходимо оставить (маркеры дают возможность изменить выделенную область). Для завершения процесса кадрирования дважды щелкните внутри области.
· Для инвертирования выделения выполните команду Выделение \ Инвертировать выделение (Select \ Inverse)
· Для удаления выделенной области нажмите клавишу Delete
· Для превращения цветного изображения в черно-белое выполните команду Изображение \ Режим \ Черно-белое (Image \ Mode \ Grayscale)
· Для того, чтобы подсветить черно-белое изображение 3-4 красками выполните команду Изображение \ Режим \ Двухкрасочный (Image \ Mode \ Duotone). В раскрывающемся списке Тип  выбрать пункт «Двухкрасочный». Щелкнуть на образце цвета Краска 2. Для сепии выбрать цвет PANTON 716 CVC (коричневый оттенок)
· Для того, чтобы выполнить масштабирование выделенной области, выберите команду Редактирование \ Произвольная трансформация (Edit \ Free Transform). Чтобы масштабирование было пропорциональным, перемещайте угловые ограничители на фоне нажатой клавиши Shift. При  нажатой клавиши Ctrl выделенная область будет искажаться.
· Для того, чтобы отменить несколько последних команд выберите панель История (History) и выделите  первую команду из списка удаляемых команд


Лабораторная работа № 2.

Группа инструментов выделения  Лассо и Волшебная палочка. Маски и Каналы.

1. Откройте файл Fruit.jpg из папки Allphoto. Увеличить масштаб изображения до 200%.
2. Выбрать инструмент Лассо. Выделить контур красной розы.
3. Выбрать инструмент Магнитное лассо. Выделить контур желтой розы. Снять выделение и свернуть окно документа Fruit.jpg.
4. Открыть файл Window.jpg из папки Allphoto. Выбрать инструмент Полигональное лассо. Выделить контур окна. Закрыть документ Window.jpg.
5. Открыть файл Flower.jpg из папки Allphoto. Выделите цветок с помощью инструмента Волшебная палочка, подобрав новое значение параметра Обратная чувствительность.
6. Сохраните выделение как маску в канале. Снимите выделение и сверните окно документа.
7. Развернуть окно документа Fruit.jpg. Небрежно выделите очертания красной розы. Уточните предварительно созданное выделение применив режим Быстрой маски, подобрав цвет и степень непрозрачности.
8. Переключитесь в стандартный режим. Посмотрите как выглядит выделение и, если результат Вас не устраивает, то снова переключитесь в режим быстрой маски и подправьте выделение.
9. Сохраните выделение в канале. 
10. Снять выделение и свернуть окно документа Fruit.jpg.
11. Разверните окно документа Flower.jpg. Выделите цветок, используя ранее сохраненную маску.
12. Сохраните под именем Flower_m.psd в своей папке.

СПРАВКА:

· 
Для увеличения изображения можно:
1. Вид (View) / Увеличить (Zoom In) 
2. Выбрать инструмент Лупа (Zoom)  и щелкнуть по изображению (для уменьшения нажать клавишу Alt)
3. Выбрать панель Навигатор и ввести новое значение масштаба в поле ввода (левый нижний угол) или переместить регулятор по шкале вправо или влево или щелкнуть по кнопке увеличения масштаба (с большими треугольниками)
· Для отмены выделения можно:
1. Выполнить команду Выделение \ Убрать выделение (Select \ Deselect)
2. Щелкнуть мышью вне выделенной области при выбранном инструменте выделения
3. Нажать клавиши Ctrl + D .
· Для выделения фрагмента изображения с помощью Волшебной палочки, щелкните внутри нужной области, предварительно установив  значение Обратной чувствительности (100). Затем добавьте к выделению невыделенные области, используя кнопку Добавить выделения (Панель Параметры инструмента)
· Для сохранения выделения как маски в канале можно:
1. Выполнить команду  Выделение \ Сохранить выделение (Select \ Save Selection) или
2. Выбрать Панель Каналы в группе Слои/Каналы/Контуры/История/Действия (Layers/Channels/Paths/History/Actions) и щелкнуть по кнопке Сохранить выделение как канал.
· 
Для перехода в режим быстрой маски выберите кнопку  на панели инструментов. 
· Для изменения цвета и непрозрачности  быстрой маски дважды щелкните по кнопке быстрой маски. В появившемся окне щелкните на цветном квадрате и выберите нужный цвет, а в окне Непрозрачность установите нужный процент.
· Для уточнения выделения в режиме быстрой маски: 
Выберите инструмент Ластик или Кисть.
Увеличьте масштаб изображения розы
Расширьте выделенную область, стирая полупрозрачную пленку с цветка инструментом Ластик или уменьшите выделенную область, используя инструмент Кисть (Проверьте настройку цвета: основной – черный, фоновый – белый)
· Для выделения с помощью маски :
1. Выполнить команду  Выделение \ Загрузить выделение… (Select \ Load Selection)  или
2. Выбрать Панель Каналы в группе Слои/Каналы/Контуры/История/Действия (Layers/Channels/Paths/History/Actions) и щелкнуть по кнопке Загрузить канал как  выделение.


Лабораторная работа № 3.

Основы работы со слоями

13. Откройте файл Seasons.jpg из папки Allphoto. Выбрите панель Слои. (Обратите внимание, что панель содержит только один слой – фон).
14. Откройте файл Bird.psd из папки Allphoto. Обратите внимание, что фон у этого документа прозрачный.
15. Поместите изображение птицы в документ Seasons.jpg, используя добавление нового слоя к изображению.
16. Откройте файл Leaf.psd из папки Allphoto. Поместите листок в документ Seasons.jpg.
17. Откройте файл Flower_m.psd из своей папки (из лабораторной №2). 
18. Выделите цветок, используя маску и поместите его в документ Seasons.jpg.
19. Свернуть все документы, кроме Seasons.jpg. 
20. В документе Seasons.jpg  переименовать слои (по смыслу): astra, list, popugay.
21. Спрятать и показать отдельные слои изображения.
22. Сделать слой List прозрачным на 50%.
23. Переместите изображения в каждом слое по своему усмотрению.
24. Измените порядок расположения слоев:  разместите слой popugay на переднем плане.
25. Уменьшите и поверните  изображение на слое list по своему усмотрению.
26. Преобразовать слой Фон (Backgraund) в обычный слой.
27. Установить связь между слоями popugay, astra, list.
28. Отменить связь со слоем astra. 
29. Удалить слой astra.
30. Сохранить документ под именем sloi.psd  в своей папке.
31. Объединить все слои.
32. Сохранить документ под именем sloi.jpg  в своей папке.
33. Откройте файлы sloi.psd  и sloi.jpg . Сравните их размеры и возможности редактирования.
34. Открыть файлы Portrait.jpg и Window.jpg из папки Allphoto и выполнить монтаж фотографий
35. Сравните как работает команда Редактирование \Вставить и Редактирование \Вставить В


СПРАВКА:

· Для добавления нового слоя к изображению надо:
1. Сделать окно документа - приемника неактивным, а документа – источника –– активным.
2. Выбрать панель Слои активного документа.
3. Щелкнуть курсором по  пиктограмме добавляемого слоя на панели Слои и переместить курсор, не отпуская клавиши мыши, в окно  документа-приемника
· Для выделения с помощью маски :
1. Выполнить команду  Выделение \ Загрузить выделение… (Select \ Load Selection)  или
2. Выбрать Панель Каналы в группе Слои/Каналы/Контуры/История/Действия (Layers/Channels/Paths/History/Actions) и щелкнуть по кнопке Загрузить канал как  выделение.
· Для добавления части слоя к изображению надо:
1. Выделить часть слоя и воспользоваться Буфером обмена или
2. Выделить часть слоя и перетащить его с помощью инструмента  Перемещение (Move) [image: ].
· Для переименования активного слоя выполните команду Слой \ Свойства слоя… и введите имя. 
· Для показа и скрытия отдельных слоев щелкните по кнопке Глаз на панели Слои. Если щелкнуть по кнопке Глаз на фоне нажатой клавиши Alt, то все слои, кроме указанного, станут  невидимыми. Включение нескольких слоев осуществляется протяжкой.
· Для изменения прозрачности на панели Слои  в окне Непрозрачность переместите регулятор до нужной отметки.
· Для перемещения изображения сделайте слой активным и перемещайте с помощью инструмента  Перемещение (Move) [image: ].
· Для изменения порядка слоев, выделите нужный слой на панели Слои и перетащите его.
· Для уменьшения и поворота изображения на активном слое,  выполните команду  Редактирование \ Произвольная трансформация  (Edit \ Free Transform).
· Для преобразования слоя Фон (Backgraund) в обычный слой, дважды щелкнете на слое Фон, в появившемся окне ввести новое имя. 
· Для установления / отмены связи между слоями щелкните мышью на квадратике справа от кнопки Глаз на панели Слои. 
· Для удаления активного слоя выполните команду  Слой \ Удалить слой или перетащите слой на корзину  панели Слои.
· Для объединения слоев надо сделать их видимыми и выполнить команду Слои \ Объединить c видимым (Layers \  Merge Visible)
· Для монтажа фотографий :
1. Оценить размер портрета и окна.,  включив  измерительные линейки по команде Вид \Показать границы (View \Show Rulers)
2. Уменьшить портрет девочки, выполнив команду  Изображение \Размер изображения… В диалоговом окне включить флажок Сохранить пропорции и  заполнить поле ширина или высота.
3. Применить фильтр Резкость.. \Сделать четче .
· Для сравнения  команд Вставить и Вставить В:
1. Выделить силуэт девочки и поместить в Буфер обмена и вставить в документ Window.jpg.
2. Для того, чтобы поместить силуэт девочки за стекло, отмените команду Вставка и выполните команду Вставить в, предварительно выделив темные части окна.


Лабораторная работа № 4.

Рисование и  раскрашивание в Adobe Photoshop 6.0 . Работа с текстом.

1. Запустите Adobe Photoshop 6.0. 
2. Установите основной цвет – зеленый,  фоновый – голубой.
3. Создайте новый документ размером 300 х 200 пикселей, установив Режим (Mode) = RGB; Разрешение (Resolution) = 72 pix/cm; Содержание (Contens) = Цвет фона (Backgraund).
4. Нарисуйте дерево и солнце, установив размер и параметры карандаша.
5. Нарисуйте радугу, установив размер и параметры кисти.
6. Сохраните в своей папке под именем raduga.
7. Открыть документ dog.jpg из папки  Allshoto.
8. Используя инструменты Кисть, Заливка, Палец  закрасить фрагменты рисунка. Добавить к иллюстрации фон, используя инструмент Градиент для окраски неба и земли.
9. Сохраните в своей папке под именем dog_color.jpg.
10. Добавьте к изображению текст (имя щенка), расположенный в отдельном слое.
11. Преобразуйте текстовый слой в обычный. Закрасить текст инструментом градиент.
12. Примените к слою эффект объема. Создайте тень.
13. Сохраните документ под тем же именем.
14. Создайте новый документ размером 500 х 400 пикселей, установив Режим (Mode) = RGB; Разрешение (Resolution) = 72 pix/cm; Содержание (Contens) = Белый (White).
15.  Напишите  слово SHADOW и создайте перспективную тень. 



16. Сохраните документ в своей папке под  именем shadow.gif.
17. Создайте новый документ размером 700 х 300 пикселей, установив Режим (Mode) = RGB; Разрешение (Resolution) = 72 pix/cm; Содержание (Contens) = Белый (White).
18.  Напишите  слово HAPPY BIRTHDAY TO YOU и создайте рельефный текст, размещенный по траектории.
 



19. Применить к слою Backgraund фильтр Облака , установив основной цвет – голубой.
20. Для «ощущения» льда применить к слою Backgraund фильтр Океанская рябь , подобрав соответствующие параметры
21. Сохраните документ в своей папке под  именем happy.gif.



СПРАВКА:

· Для создания нового документа: Файл/Новый (File/New)
· Для изменения основного (фонового) цвета нужно щелкнуть по кнопке Основной (Фоновый) цвет и выбрать новый.
· Для выполнения задания 8 рекомендуется вынести объекты (собака, миска, облака) в отдельный слой dog.
· Для преобразования текстового слоя в обычный:
- щелкните правой кнопкой по синему полю слоя в панели Слои.
- выберите команду Растеризация слоя 
- буква Т на изображении слоя панели Слои исчезла
· Для создания эффекта объема и тени выполните команду Слой \ Эффекты слоя \ Рельеф… (Тень..) (Layers \ Effects \ Bevel and Emboss….).
· Для создания перспективной тени :
-преобразуйте текстовый слой в обычный
- создайте копию  и разместите её ниже исходного слова
- выполните команду Редактирование \ Преобразование \ Повернуть по вертикали
- примените линейную градиентную заливку (для выделения можно сначала Волшебной палочкой щелкнуть вне слова, а  затем выполнить команду  Выделение \ Инвертировать выделение)
- выполните команду Фильтр \ Смазывание \ Смазывание Гаусса.., настроив значение в поле Радиус 1,2
- выполните команду Редактирование \Трансформация \ Перспектива  
· Для создания рельефного текста, размещенного по траектории:
- преобразовать текстовый слой в обычный
- выполнить команду Фильтр \Distitr \Sheare (Фильтр \Деформация \Искривление) и изменить форму траектории
-выполнить команду Редактирование \Трансформация\ Поворот на 90  против часовой стрелке
- применить к тексту фильтр Фильтр \Sketch \Bas Relief…
· Для установления фильтра Облака примените команду  Фильтр \Render \Clouds (Фильтр \Освещение \Облака)
· Для установления фильтра Океанская рябь примените команду  Фильтр \Distort \Okean Ripple (Фильтр \Искажение \Океанская рябь)


Лабораторная работа № 5.

Основы коррекции тона, цвета, ретуширование фотографий

23. Запустите Adobe Photoshop 6.0 и откройте файлы Hengehog.ipg, Fox.jpg, Truck.ipg  из папки Allphoto.
24. Выполните тоновую коррекцию изображений.
25. Сверните окна документов.
26. Откройте файл Cafe.ipg  из папки Allphoto.
27. Выполните цветовую коррекцию изображения (уберите синеву)
28. Сверните окно документа.
29. Откройте файл Fruit.ipg  из папки Allphoto.
30. Выделите желтую розу и примените фильтр Резкость два раза
31. Устраните дефекты в нижнем левом углу.
32. Убрать червоточину на груше
33. Осветлить правый верхний угол
34. Сделать тень от персика темнее
35. Увеличить насыщенность цвета красной розы.
36. Сверните окно документа.
37. Откройте файл Happychildren.ipg  из папки Allphoto и выполните ретуширование старой фотографии.
38. Сохраните отретушированную фотографию в своей папке под именем Happy.jpg


СПРАВКА:

· Для тоновой  коррекции изображений выполните команды:
Изображение \ Установка \ Автоуровни или  Автоконтраст (Image \Adjust \ Auto Levels)
· Для уменьшения  синевы на  изображении выполните команду:
- Изображение \Установка \Баланс цветов (Image \Adjust \ Color Balans)
- щелчком мыши включить режим Выделить (Highlights) и переместите верхний движок в крайнее правое положение
- щелчком мыши включить режим Среднетоновый (Midtones) и переместите верхний движок до половины расстояния до  крайнего правого положения
· Для устранения дефекта:
- выделите и увеличьте область с дефектом
- выполните команду  Фильтр \Шум \Пыль и помехи
· Для того,  чтобы убрать червоточину на груше:
- выберите инструмент  Штамп (Rubber Stamp)
- установить размер штампа (выбрать кисть небольшого размера с  мягкими краями)
- выбрать подходящий образец на груше  и установить над  ним курсор мыши
- запомнить выбранный образец (на фоне нажатой клавиши Alt щелкнуть левой кнопкой мыши)
- применить запомненный образец (переместить курсор мыши на дефект и щелкнуть)
· Для осветления (затемнения)  части изображения:
- выбрать инструмент Осветление (Затемнение) и  настроить параметры
- поместить курсор на нужное место и сделать «мазок»
· Для увеличения насыщенности цвета используют инструмент Губка
· Для выполнения ретуширования старой фотографии:
- выполнить кадрирование изображения (проверьте соответствие размера фотографии и параметров кадра)
- выполнить тоновую коррекцию
- с помощью инструмента Штамп уберите царапину 
- для удаления мелких дефектов примените фильтр Пыль и царапины
- усильте резкость изображения с помощью фильтров Резкости
- осветлите


Лабораторная работа № 6.

Создание базовой кнопки и базового интерфейса

1. Создать новый документ размером 100 х 100 пикселей, установив Mode=RGB; Resolution=72 pix/cm; Contens=Transparent.
2. Создать новый слой (если его нет).
3. Нарисовать окружность.
4. Настроить цвет  Foregraund - белый, а  Backgraund- черный.
5. Залить выбранную область, а затем снять выделение. Тип заливки : радиальный градиент (Radial Gradient Tool).
6. Внутри созданного круга нарисовать окружность меньшего размера и повернуть полученное выделение на 180 .
7. Уменьшить выделенную область на 2 пикселя.
8. Выделенную область еще раз повернуть на  180 .
9. Тонировать внутреннюю часть кнопки.
10. Снять выделение.
11. Сохранить кнопку с расширением .jpg
12. Создать новый документ 300 х 200 пикселей, установив Mode=RGB; Resolution=72 pix/cm; Backgraund – черный.
13. Создать новый слой с именем Buttons.
14. Выделить прямоугольную область размером с будущую кнопку.
15. Настроить цвет  Foregraund - черный, а  Backgraund- белый.
16. Залить выбранную область, начиная с правого верхнего угла и заканчивая левым нижним.  Тип заливки : угловой градиент (Angl Gradient Tool).
17. Уменьшить выделенную область на 2 пикселя.
18. Выделенную область залить серым цветом.
19. Снять выделение.
20. Всю заготовку кнопки выделить прямоугольным инструментом.
21. Внутри этого же слоя сделать еще 5 копий кнопки и разместить их друг под другом.
22. Создать новый слой.
23. Справа от созданного интерфейса выделите овальную область и залейте ее линейным градиентом справа налево, установив цвет  Foregraund - белый, а  Backgraund- черный.
24. Этот пункт выполняйте очень внимательно: на фоне нажатой клавиши Ctrl щелкните мышкой на названии слоя Buttons, в котором находятся изображения кнопок. Выделится набор кнопок. Инвертируйте выделение. Нажмите клавишу Delete.
25. Создайте новый слой "Button Insert"
26. Выделите прямоугольную область внутри кнопки. Залейте ее линейным градиентом сверху вниз, установив цвет  Foregraund - черный, а  Backgraund- белый.
27. Создайте в этом же слое 5 копии выделенной области
28. Снять выделение.
29. Сохранить кнопку с расширением .jpg

СПРАВКА:

· Создание нового документа: File/New
· Создание нового слоя: Layer/New/Layers
· Рисование окружности: выбрать инструмент Elliptical Marguee Tool, удерживая клавишу Shift нарисовать окружность (выделиться область)
· Рисование прямоугольника: выбрать инструмент Restangular Marguee Tool.
· Снятие границ выделенной области: Select/Deselect или в режиме английского языка Ctrl + D
· Поворот выделенной области: Edit/Transform/Rotate 180 
· Уменьшение выделенной области: Select/Modify/Contract
· Тонирование: Image/Adijust/Hue/Suturation… Поставить флажок  Colorize (тонировать)  и перемещать движок Hue
· Сохранение документа в формате .jpg: Fail/Save&Copy, тип сохраняемого файла установить .jpg.
· Копирование части слоя внутри слоя: выделить часть слоя инструментом выделения, затем перетаскивать  мышью на фоне нажатых клавиш Alt+Ctrl+Shift
· Копирование части слоя с созданием нового  слоя: выделить часть слоя инструментом выделения, затем перетаскивать  мышью на фоне нажатых клавиш Alt+Ctrl.
· Отмена последних действий (копирования?): Alt+Ctrl+Z (в режиме английского языка)
· Поменять цвета Foregraund  и Backgraund можно нажав кнопку Default
· Установить цвет  Foregraund - черный, а  Backgraund- белый, можно нажав на клавишу D (в режиме английского языка)
· Выделение всего, что находится в слое: на фоне нажатой клавиши Ctrl щелкните мышкой на названии слоя 
· Инвертирование выделения: Select/Inverse


Лабораторная работа № 7.
Создание надписи по кругу, например для логотипа

1. Создать новый файл произвольного размера, установив Mode=RGB; Resolution=72 pix/cm; Contens=Transparent.
2. Выделить область в в иде круга и залить ее произвольным цветом. На панели навигатора установить процент просмотра изображения = 100. 
3. Удалить область выделения
4. Используя инструмент текст напишите любое слово, например PhotoShop. Если слово получилось большего или меньшего размера (несоизмеримо с кругом), то трансформируйте его. Получили два слоя: с кругом и надптсью.
5. Так как полученный текст не является растровым изображением, то его надо отрисовать (перевести в растровое изображение), иначе ничего не получится.
6. Взять инструмент "прямоугольное выделение" и выделить первую букву. Затем с помощью клавиш Ctrl+Shift выделить контур буквы и переместить ее к кромке круга.
7. Перейти в режим трансформации и повернуть букву. Затем Enter – сняли режим трансформации, а после Ctrl + D – сняли режим выделения.
8. Повторить операцию для оставшихся букв слова.
9. Сохранить логотип с расширением .jpg

СПРАВКА:
· Создание нового документа: File/New
· Создание нового слоя: Layer/New/Layers
· Рисование окружности: выбрать инструмент Elliptical Marguee Tool, удерживая клавишу Shift нарисовать окружность (выделиться область)
· Рисование прямоугольника: выбрать инструмент Restangular Marguee Tool.
· Снятие границ выделенной области: Select/Deselect или в режиме английского языка Ctrl + D
· Поворот выделенной области: Edit/Transform/Rotate 180 
· Уменьшение выделенной области: Select/Modify/Contract
· Тонирование: Image/Adijust/Hue/Suturation… Поставить флажок  Colorize (тонировать)  и перемещать движок Hue
· Сохранение документа в формате .jpg: Fail/Save&Copy, тип сохраняемого файла установить .jpg.
· Копирование части слоя внутри слоя: выделить часть слоя инструментом выделения, затем перетаскивать  мышью на фоне нажатых клавиш Alt+Ctrl+Shift
· Копирование части слоя с созданием нового  слоя: выделить часть слоя инструментом выделения, затем перетаскивать  мышью на фоне нажатых клавиш Alt+Ctrl.
· Отмена последних действий (копирования?): Alt+Ctrl+Z (в режиме английского языка)
· Поменять цвета Foregraund  и Backgraund можно нажав кнопку Default
· Установить цвет  Foregraund - черный, а  Backgraund- белый, можно нажав на клавишу D (в режиме английского языка)
· Выделение всего, что находится в слое: на фоне нажатой клавиши Ctrl щелкните мышкой на названии слоя 
· Инвертирование выделения: Select/Inverse
· Трансформация объекта: Edit/Free Transform или клавиатурная комбинация Ctrl + T ( в режиме английского языка). Щелчок правой клавиши внутри области – меню с режимами трансформации. Enter – завершение трансформации
· Перевод в растровое изображение: на слое, где находится нерастровое изображение  (в нашем случае текст) щелкаем правой кнопкой по букве Т и из появившегося меню выбираем команду – Render Layer ("рендеринг слоя)
· Выделение контура фигуры: выделить всю фигуру (обычно), а затем использовать комбинацию клавиш Ctrl+Shift


Лабораторная работа № 8.
Создание Завернутого уголка

10. Прочитать рисунок detinets.jpg из папки C:\ris.
11. Для создания очертаний будущего завернутого уголка воспользуйтесь инструментами Реn (Перо) и Add Anchor Point (Перо+). При помощи этих инструментов нарисуйте то, что показано на рис. 7.25. Контур должен быть обязательно замкнутым. Контур не является частью изображения — это своеобразная форма выделения. 
[image: замок1]

12. Создать новый слой с помощью пункта меню Слой ► Создать ► Слой (Layer > New ► Layer). На нем мы будем создавать сам уголок. Загрузите контур как выделение, нажав кнопку с пунктирным кружком в палитре Paths (Каналы). Вы получите выделение нужной формы на только что созданном слое.
13. Чтобы передать объем загнутого уголка, то есть показать распределение света и теней, воспользуемся инструментом Gradient (Градиент). Выберите его и создайте новый градиент с именем пользовательский, типом Непрерывный, сглаживанием 100%, используя красные и желтые оттенки цветов.
14. Вернитесь на первый слой и, используя инструменты выделения, выделите ту часть фона, которая находится под уголком. Как вы понимаете, ее наличие здесь неестественно.
15. Залейте выделение любым цветом либо наложите другое изображение. Второй вариант подходит больше, если вы хотите сымитировать открытую книгу.
16. Для увеличения реалистичности уголка можно отбросить от него тень, тем более что мы уже создали белую область под ним. Убедитесь, что активным является слой с уголком, и используйте эффект внешней тени: Layer ► LayerStyLe ► DropShadow (Слой ► Стили слоя ► Внешняя тень).



Лабораторная работа № 9.
Создание Объемная кнопка

17. Создайте новое изображение (Ctrl+N) произвольного размера в цветовой схеме RGB.
18. Установите в качестве цвета переднего плана (Foreground Color) коричневый и воспользуйтесь инструментом Rounded Rectangle (Прямоугольник со скругленными углами, горячая клавиша — U) для создания заготовки.
19. Так как фигуры — это разновидность контуров, то перед продолжением работы необходимо выполнить растрирование: Layer ► Rasterize ► Layer (Слой ► Растрировать ► Слой). В результате слой фигуры превратится в обычный слой, к которому можно применять любые преобразования растровой графики.
20. Убедитесь, что активным слоем является слой с заготовкой, и откройте диалоговое окно эффекта Bevel and Emboss (Скос и рельеф): Layer ► Layer Style ► Bevel and Emboss (Слой ► Эффекты слоя ► Рельефность). Примените эффект с параметрами Стиль►Внутренний скос, Техника ►Сглаживание, Глубина – 431%, Размер – 11 рх.
21. Выделите область в середине кнопки при помощи инструмента Rectangular Marquee (Прямоугольное выделение). Скопируйте се на новый слой. Легче всего это сделать с помощью сочетаний клавши CtrL+C (копирование) и Ctrl+V (вставка).
22. Примените эффект Bevel and Emboss (Скос и рельеф): Layer ► Layer Style ► Bevel and Emboss (Слой ► Эффекты слоя ► Рельефность) с параметрами Стиль►Внутренний скос, Техника ►Сглаживание, Глубина – 770%, Размер – 3 рх , Внутренние тени и Внутренний отблеск.
23. Осталось только при помощи инструмента Туре (Текст) (горячая клавиша Т) добавить надпись. К тексту лучше тоже применить стиль Bevel and Emboss (Скос и рельеф), иначе кнопка будет смотреться неестественно.



Лабораторная работа № 10.
Стеклянный шар на фоне пейзажа
24. Открыть  файл 16.jpg из папки C:\Ris.
25. Создайте выделение круглой формы при помощи инструмента Elliptical Marquee (Эллиптическое выделение), для активизации которого можно  нажать клавишу М.
26. Активизируйте инструмент Gradient (Градиент) (горячая клавиша - G). В качестве основных цветов установите черный и белый, нажав клавишу D. Тип градиента выберите Linear (Линейный), а вид - Foreground to Background (От цвета переднего плана к цвету фона).
27. Создайте новый слой, щелкнув на кнопке с изображением чистого листа, расположенной внизу палитры Layers (Слои), или нажав сочетание клавиш Ctrl+Shift+N. Теперь залейте полученное выделение на новом слое так, чтобы создавалась иллюзия, что одна сторона шара освещена, а другая находится в тени.
28. Создайте копию фонового слоя, перетащив его к кнопке с изображением чистого листа в палитре Layers (Слои), и поместите созданный слой на самый верх. Дважды примените к нему фильтр Spherize (Сферизация) из набора Distort (Деформация).
29. Загрузите маленький шар в выделение, для чего щелкните по слою, на котором находится шар, с нажатой клавишей Ctrl. Сохраните выделение в качестве маски того слоя, к которому применялся фильтр Spherize (Сферизация). Для этого сделайте активным данный слой, после чего, не снимая выделения, щелкните на кнопке с изображением белого круга, расположенной внизу палитры Channels (Каналы).
30. Щелкните на значке связи между маской и каналом, устранив таким образом их связь. Далее, нажав сочетание клавиш Ctrl+T, что эквивалентно выбору команды меню Edit > Free Transform (Редактирование ► Свободное трансформирование), преобразуйте слой так, чтобы сфера, расположенная на нем, стала примерно такого же размера, как на маске. При желании ее можно перевернуть. 
31. Преобразуем черно-белый шар при помощи настройки уровней яркости: Image ► Adjustments ► Levels (Изображение ► Настройки ► Уровни) или Ctrl+L. В диалоговом окне Levels (Уровни) увеличим контрастность цветов, перетащив белый маркер несколько левее, а черный — правее.
[image: r1]
32. Для улучшения иллюзии объема дважды дублируйте слой с маленьким черно-белым шаром. Поместите эти слои на самый верх. Их непрозрачность установите на 50%, а режимы смешения пикселов на Lighten (Замена светлым) и Darken (Замена темным).
33. Создайте эллиптическое выделение на новом слое, расположенном под слоем с цветным шаром, и поместите его в основание шара. С его помощью мы сейчас создадим тень. Залейте выделенную область черным цветом, Примените фильтр Gaussian Blur (Размытие по Гауссу) из набора Blur (Размытие) с Радиусом равным 4,7, чтобы сделать переход в тень более плавным. 
34. Создайте выделение чуть меньше предыдущего и выполните все те же действия, но только залейте его белым цветом. Это необходимо для того, чтобы получить не просто тень от объекта, а тень от стеклянного и немного прозрачного шара. На этом создание тени закончено. 
35. Склейте все слои, нажав сочетание клавиш CtrL+Shift+E или выполнив команду Layer ► Merge Visible (Слой ► Объединить видимые слои). 
36. Для того чтобы результат стал более правдоподобным, примените фильтр Lance Flare (Блик): Filter ► Render ► Lance Flare (Фильтр ► Освещение ► Блик). 
[image: r2]


Лабораторная работа № 11.
Пишем льдом

37. Создайте заготовку произвольного формата в режиме Grayscale (Полутоновое). Цвет фона должен быть белым, а цвет переднего плана черным (эти цвета являются основными цветами по умолчанию, поэтому вы можете установить их, не переходя в цветовую палитру, нажатием клавиши D).
38. Напишите текст. Шрифт лучше выбрать массивный, полужирного начертания. Отредактируйте текст, подберите для него подходящее место (внизу должно остаться расстояние для сосулек). 
39. Откройте палитру Layer (Слой) и щелкните правой кнопкой мыши по слою с текстом. В появившемся контекстном меню выберите пункт Rasterize Layer (Растрировать слой). С этого момента вы можете применять к тексту любые инструменты редактирования растровых изображений из стандартного набора Photoshop.
40. Выполним кристаллизацию: Filter > Pixelate ► Crystallize (Фильтр ► Оформление ► Кристаллизация) Установите размер ячейки кристаллизации равным 10.
41. Так как ледяная поверхность не идеально гладкая, надо придать ей шероховатость. Для этого добавьте шум: Filter ► Noise ► Add Noise (Фильтр ► Шум ► Добавить шум). Задайте значение Amount (Эффект) равным 70% и, самое главное, установите флажок Monochromatic (Монохромный).
42. Смягчим эффект, полученный при кристаллизации и добавлении шума. Это можно сделать, например, при помощи фильтра Gaussian Blur: Filter ► Blur ► Gaussian Blur (Фильтр ► Размытие ► Размытие по Гауссу). Слишком сильно размывать не стоит — мы потеряем неровности. Лучше всего взять значение радиуса размытия около 2.
43. Выполните команду: Filter ► Blur ► Blur (Фильтр ► Размытие ► Размытие). Теперь необходимо склеить слой, на котором находится надпись, со слоем фона: Layer ► Merge Down (Слой ► Объединить с предыдущим) либо Ctrl+E.
44. Затем следует инвертировать изображение (для этого и понадобилось слияние слоев, так как последующие преобразования будут касаться не только текста, но и фона). Выполните команду Image > Adjustments ► Inverse (Изображение ► Настройки ► Инвертировать) либо просто нажмите сочетание клавиш Ctrl+I.
45. Выберите сначала команду Image ► Rotate Canvas ► 90 CW (Изображение > Повернуть холст ► 90 градусов по часовой стрелке), а затем Filter ► Stylize ► Wind (Фильтр ► Стилизация ► Ветер). Настройки фильтра Wind (Ветер): Method (Метод)— Wind (Ветер), Direction (Направление) — From the Right (Ветер справа).
46. Теперь перевернем холст в исходное положение командой Image ► Rotate Canvas ► 90 CCW (Изображение ► Повернуть холст ► 90 градусов против часовой стрелки).
47. Пришло время раскрасить лед. В нашем примере для этого выбран голубой цвет. Переведите изображение в цветовой режим RGB: Image ► Mode ► RGB Color (Изображение ► Режим ► RGB).
48. Теперь выберите команду меню Image ► Adjustments ► Hue/Saturation (Изображение ► Настройки ► Цвет/Насыщенность) или нажмите CtrL+U. Установите флажок Colorize (Тонирование) и поэкспериментируйте с различными настройками тона (Hue), насыщенности (Saturation) и яркости (Lightness), пока не будете довольны результатом.



Лабораторная работа № 12.
Золотые буквы
49. Создайте новое изображение в любой из цветовых моделей. Модель градаций серого (Grayscale) не является исключением, так как почти все время мы будем иметь дело с изображением, реализованным в черных, белых и серых тонах.
50. Залейте фон черным цветом, воспользовавшись инструментом Paint Bucket (Заливка); клавиша, позволяющая выбирать данный инструмент с клавиатуры, — G. Для того чтобы цвет переднего плана стал черным, вам вовсе не обязательно открывать цветовую палитру и выбирать его там, а достаточно нажать клавишу D, и цвет переднего плана станет черным, а цвет фона — белым.
51. Выберите инструмент Туре (Текст) и серым цветом напишите слово. Советуем выбрать массивный шрифт (полужирный), хотя очень громоздкие буквы тоже не подойдут.
52. Для дальнейшей работы с текстом его необходимо перевести в растр. Щелкните правой кнопкой мыши по слою с текстом и из раскрывшегося меню выберите команду Rasterize Layer (Растрировать слой).
53. Теперь необходимо выделить текст. Наиболее простой способ — воспользоваться инструментом Magic Wand (Волшебная палочка), его горячая клавиша — W. Допуск (Tolerance) можно установить любой, кроме 255 и близких к нему значений, чтобы не выделилось все изображение целиком.
54. Сохраните выделение в отдельном канале в виде маски. Для этого достаточно щелкнуть по белому кружку, ограниченному штриховой линией, расположенному в нижней части палитры Channels (Каналы), либо выполнить команду Select ► Save Selection (Выделение ► Сохранить выделение).
55. Сделайте активным только что созданный канал (просто щелкните по нему в палитре каналов) и размойте его при помощи фильтра Gaussian Blur (Размытие по Гауссу) из раздела Blur (Размытие) с радиусом, равным 2-3 пикселам.
56. Вернитесь в RGB-канал и откройте палитру Layers (Слои). Убедившись в том, что активен слой с текстом, проделайте следующее: Filters ► Render ► Lighting Effects (Фильтр ► Освещение ► Эффекты света). В разделе Texture Channel (Текстура канала) выберите канал с размытым текстом. Остальные настройки на нашем изображении были такими: Light Type (Источник) — Spotlight (Прожектор), Intensity (Яркость) — 35, Focus (Фокус) — 69, Gloss (Фактура) — 0, Material (Материал) — 69, Exposure (Экспозиция) — 0, Ambience (Среда) — 8, оба цвета в настройках — белые. 
57. Для того чтобы придать буквам металлический вид, необходимо воспользоваться тоновыми кривыми: Image ► Adjustments ► Curves (Изображение ► Регулировки ► Кривые). Постройте кривую, похожую на ту, которая изображена на рис.
[image: 3]
58. Теперь раскрасим надпись, превратив ее в блестящее золото. Для этого необходимо воспользоваться командой Image ► Adjustments ► Hue/Saturation (Изобрано Настройки ► Цвет/Насыщенность) либо сочетанием клавиш CtrL+U. Установить флажок Colorize (Тонирование) и, передвигая бегунки, подберите подходящие параметры.
59. Если ваше изображение получилось недостаточно ярким, можете подкорректировать его при помощи команды Brightness/Contrast (Яркость/Контрастность), которая находится в том же меню, где и предыдущая.




Лабораторная работа №14
Стеклянные буквы
1. Открыть  файл Sn_sofia.jpg из папки C:\ris.
2. [image: 17-1]На инструментальной панели выбираем инструмент Horizontal Type (Горизонтальный текст), С его помощью вводим желаемый текст прямо в документе с фоновым изображением. Шрифт рекомендуется выбрать покрупнее и пожирнее. Цвет текста можно оставить белым. При вводе текста автоматически создается отдельный текстовый слой. Таким образом, наш фон и текст будут находиться на разных слоях.
3. Теперь копируем изображение созданного документа. Команда меню Image ► Duplicate (Изображение ► Создать дубликат). В диалоге окне Image Duplicate (Создать дубликат изображения) вводим имя файла, в котором сохранится дубликат нашего документа. Затем переходим на слой с фоновым изображением и заливаем его черным цветом. В итоге получаем белый текст на черном фоне.
4. Выполняем команду меню Layer ► Flatten Image (Слой ► Выполнить сведение) сведения изображения двух слоев в одно. А потом применяем фильтр Filt Blur ► Gaussian Blur (Фильтр ► Размытие ► Размытие по Гауссу). Радиус размытия определяем равным пяти пикселам. Границы нашего текста становятся весьма размытыми.
5. [image: 17-2]Сохраняем все изменения в отдельном файле с расширением .psd. Они нам пригодятся немного позже. А пока закрываем этот файл и возвращаемся к нашему первоначальному документу. Сделаем невидимым слой с текстом, так как все дальнейшие действия будут производиться исключительно с изображением. Для отключения видимого слоя надо просто щелкнуть левой кнопкой мыши на изображении глаза слева названия слоя на палитре Layers (Слои). Глаз исчезнет, а вместе с ним станет видимым и сам слой.
6. Затем создадим копию слоя с исходным фоновым изображением. Для этого палитре Layers (Слои) перетаскиваем миниатюру с названием слоя на значок Create New Layer (Создаст новый слой) в нижней строке палитры. Дальнейшие операции будем проводить именно в слое-копии.
7. Выполняем команду меню Filter > Distort ► Displace (Фильтр ► Искажение ► Смещение). В диалоговом окне Displace (Смешение) устанавливаем значение 20 для горизонтального и вертикального смешения. Остальные параметры можно оставить без изменений. Далее нажимаем кнопку ОК. Откроем новое диалоговое окно Choose a displacement map (Выбор карты смещения). Здесь выбираем файл, в котором недавно сохранили измененную копию документа. В результате мы увидим некоторое искажение в начертании нашею текста на фоновом изображении.
8. Удерживая нажатой клавишу Ctrl, щелкаем левой кнопкой мыши на миниатюре текстового слоя на палитре Layers (Слои). На искаженном тексте должно появиться пунктирное изображение того же текста. Обратите внимание, чтобы активным по-прежнему оставался слой с фоном, а не с текстом.


9. Выполняем команду меню Layer ► Add Layer Mask ► Reveal Selection (Слой ►Добавить слой-маску ► Показать выделение). Пунктирное начертание текста исчезнет. Но если мы внимательно посмотрим на палитру Layers (Слои), то заметим, что появился так называемый слой-маска. Затем выполняем команду меню Layer ► Layer Style ► Drop Shadow (Слой ► Стиль слоя ► Тень). В диалоговом окне Layer Style (Стиль слоя) на странице Drop Shadow (Тень) устанавливаем параметры на свое усмотрение.
[image: 17-3]

 
10. Затем переходим на страницу Inner Shadow (Внутренняя тень). Какие параметры установить, вы поймете сами по изображению. Heобходимо внести немного искажения.
[image: 17-4]Буквы действительно кажутся стеклянными: сквозь них видно некоторое искажение


Лабораторная работа №14
Перекрывающийся текст
Перекрывающийся текст часто используется при оформлении, например, поздравительных открыток.
1. [image: 18-1]Создаем новый документ с белым фоном. Используя инструмент Horizon Туре (Горизонтальный текст), вводим наш первый текст. Лучше, чтобы он состоял из нескольких слов. Стиль шрифта выберите по своему усмотрению — здесь это не имеет особого значения. Чуть ниже аналогично введите следующий текст. Именно эти два текста мы и будем пересекать. Для большей эффективности советуем эти тексты писать разными цветами. Можно немного украсить тексты, но это следует делать именно на начальном этапе. Мы добавим немного тени и объемности обоим текстам, используя меню . Layer ► Layer Style ► Drop Shadow (Слой ► Эффекты слоя ► Тень). 
2. [image: 18-4][image: 18-2] Для того чтобы два текста пересекались, необходимо изменить направляющие, по которым они написаны. Для этого на панели параметров инструмента Horizontal Туре (Горизонтальный текст) щелкаем на кнопке Create Warped Text (Создает деформированный текст). В диалоговом окне Warp Text (Деформировать текст) первым делом в раскрывающемся списке Style (Стиль) выбираем стиль искажения текста. Мы выбрали для нашего примера стиль Flag (Флагом). Ниже настраиваем параметры искажения. Все эти параметры, как и стиль искажения, выбирайте на свое усмотрение. Режим предварительного просмотра результатов дает возможность найти довольно интересные эффекты.
3. [image: 18-3]Аналогичные действия производим и со вторым текстом, только параметры искажении лучше устанавливать противоположными.
4. Когда оба текста искажены по нашему желанию, с помощью соответствующих инструментов перемещаем тексты так, чтобы создалось их видимое пересечение.
5. [image: 18-5] Далее нам потребуется создать копии слоев, содержащих тексты. В результате у нас должно получиться пять слоев: два исходных текстовых, два текстовых копированных и один фоновый. Пересортируем их таким образом, чтобы самым нижним на палитре Layers (Слои) оставался фоновый слой Background (Задний план), над ним располагался слой с первым текстом, выше — слой со вторым текстом, над которым его же копия. Выше всех должна находиться копия слоя с первым текстом. После такого перемещения изменится и взаимное пересечение наших текстов в документе. Первый текст должен быть полностью виден и написан поверх второго. На инструментальной панели выбираем инструмент Rectangular Marquee (Прямоугольная область) и выделяем фрагмент изображения в самом верхнем слое. Причем выделять следует только ту часть текста, которая должна оказаться сверху. В нашем примере это была правая часть изображения.
6. Выполняем команду меню Layer ► Add Layer Mask ► Reveal Selection (Слой ► Добавить слой-маску ► Показать все). Вот и все!


Лабораторная работа №15
Реставрация старинной фотографии
Как известно, графический редактор Photoshop в первую очередь предназначен именно для работы с фотографическими изображениями — отсюда и его название. В этой программе собрано множество полезных инструментов, что позволяет сделать с исходным фотоизображением любые изменения.
[image: Sveta]Реставрировать цифровой аналог старого снимка гораздо проще. Это вы можете сделать сами без специального оборудования, используя лишь подходящий графический редактор. Разумеется, фотография, требующая реставрации, должна быть введена в компьютер и храниться в виде файла графического формата. Лучше всего это сделать с помощью сканера. Итак, будем считать, что мы уже нашли подходящую для реставрации старинную фотографию. Как мы говорили, ее следует отсканировать. Несмотря на то, что фотография черно-белая, сканировать ее надо в цветном режиме. После сканирования открываем графический файл с этой фотографией в редакторе Adobe Photoshop, используя команду File > Open (Файл ► Открыть).
1. Открыть  файл Sveta.jpg или Old.jpg из папки C:\ris. Надо заметить, что фотография и изначально была неважного качества, а со временем пришла в негодность: где-то отсутствуют фрагменты, где-то появились царапины, пятна, посторонние мазки и т. п.
2. После открытия документа в редакторе переходим на палитру Channels (Каналы). Внимательно просматриваем все имеющиеся у нас цветные каналы. Выбираем из них тот, в котором, по нашему мнению, изображение выглядит наилучшим образом (например, меньше пятен, четче рисунок и т. п.). Мы выбрали канал Red (Красный). Все остальные операции будем проводить именно в этом канале, поэтому все остальные каналы отключаем. Таким образом, мы уже сделали первый шаг в реставрации фотографии — устранили некоторые пятна, так как эти пятна могли находиться только в одном пли двух каналах. Кроме того, мы устранили и характерную желтизну, присущую старинным фотографиям. 
3. Переключаемся в режим редактирования изображения в оттенках серого командой меню Image ► Mode ► Grayscale (Изображение ► Режим ►Градации серого). Для более детальной реставрации советуем увеличить масштаб изображения. Основным инструментом по удалению погрешностей на фотографии является Clone Stamp (Штамп). Именно с его помощью можно быстро и просто на место трещин и царапин, а также на место утраченных фрагментов вставить («клонировать») хорошие участки, заимствованные из других областей фотографии. Чтобы исправленное место не выделялось своей однообразностью, следует брать образцы из различных областей фотографии, наиболее идентичных исправляемым. Некоторые мелкие царапины можно просто залить соответствующим цветом. 
4. На втором этапе реставрации инструментом Rectangular Marquee (Прямоугольная область) выделяем фрагмент изображения так, чтобы все оборванные и неровные края остались за границей выделения. Копируем выделение в новый слой. Теперь мы получили фотографию с ровными краями. 
5. Затем убираем все явные и крупные недостатки на однородных областях изображения. В основном это большие трещины и царапины на фоне. Здесь используем инструмент Clone Stamp (Штамп). Удерживая нажатой клавишу Alt, щелкаем левой кнопкой мыши на хорошем участке. Затем отпускаем клавишу Alt и щелчками левой кнопкой мыши заполняем поврежденные участки и.поражения.
6. Кроме всего прочего, у нас утрачены углы у левой границы фотографии. Конечно, их можно восстановить, используя все тот же инструмент Clone Stamp (Штамп). Но это достаточно трудоемкий процесс. Поэтому, используя инструмент Polygonal Lasso (Прямолинейное лассо), выделяем аналогичный неповрежденный участок изображения у левой границы. Копируем его командой меню Edit ► Сору (Редактирование ► Скопировать) и вставляем командой меню Edit ► Paste (Редактирование ► Вклеить). Затем передвигаем этот фрагмент в левый верхний угол. И уже теперь инструментом Clone Stamp (Штамп) восстанавливаем те небольшие участки, которые не смог закрыть скопированный фрагмент. 
7. [image: 19-2]Когда все крупные недостатки устранены, можно приступать к устранению мелких. Эта работа будет более скрупулезной и потребует максимума внимания и точности движения.
8. На этом этапе мы будем убирать трещины и царапины на неоднородных и некрупных участках изображения, таких как лица, элементы одежды и т. п. В основном такие участки изображения не только мелкие, но и очень неоднородные. Чтобы получить более качественный результат, еще более увеличиваем масштаб.
9. Не будем подробно описывать весь процесс исправления недостатков. Он основывается на аккуратном применении инструмента Clone Stamp (Штамп). 
10. Нередко также используется метод реставрации фотографии с помощью фильтра Filter ► Blur ► Gaussian Blur (Фильтр ► Размытие ► Размытие по Гауссу). Суть этого способа заключается в том, что мы сначала размываем все исходное изображение, а затем, используя инструмент History Brush (Архивная кисть), восстанавливаем только сохранившиеся участки изображения. Испорченные участки так и остаются размытыми, а потому кажутся неповрежденными.



Лабораторная работа №16
Фотография в рамке
Такая рамка создастся исключительно встроенными возможностями редактора Photoshop.
1. Открыть  файл Girl_Color.jpg из папки C:\ris.
2. [image: 20-1]Для будущей рамки нам потребуется немного места вокруг исходного изображения. Для этого увеличиваем размеры холста: выполняем команду меню Image ► Canvas Size (Изображение ► Размер холста). В диалоговом окне Canvas Size (Размер холста) устанавливаем новые размеры (в процентах) холста в пикселях Width (Ширина) и Height (Высота). Практика показывает, что достаточно увеличить размеры на 30-40 %. Поэтому в указанные поля вводим значение 140. Теперь вокруг нашего изображения появилось белое поле.
3. На инструментальной панели выбираем инструмент Custom Shape (Произвольная фигура), позволяющий создавать различные пользовательские фигуры. Обратим свое внимание на панель параметров этого инструмента, а точнее, на ее левую часть.[image: 20-2] Здесь необходимо в первую очередь включить режим Shape Layers (Слой-фигура). (Он обозначается маленьким квадратиком с точками по углам) Это надо сделать обязательно, так как в противном случае все дальнейшие действия будут направлены только на исходное изображение.
4. [image: 20-3]Чуть правее описанной части панели параметров располагается список Shape (Фигура) доступных пользовательских фигур. Здесь подзагружаем дополнительную библиотеку Frames (Рамки). Эта библиотека содержит несколько вариантов различных рамок. 
5. В библиотеке доступных рамок выбираем одну рамку, которая, по нашему мнению, подходит в данном случае. В нашем примере мы выбрали второй вариант (Frame 2). Размещаем выбранную рамку над исходной фотографией. Это делается обычным растягиванием по диагонали. Рамка, согласно выбранному образцу, сразу начнет проявляться. Как только вы отпустите левую кнопку мыши, рамка зафиксируется на изображении. 
6. [image: 20-4]Если такое положение рамки относительно исходного изображения или ее размеры вас не удовлетворяют, то все можно изменить. Для этого на инструментальной панели следует выбрать инструмент Move (Перемещение). Вокруг рамки тут же появится тонкая сетка с регулировочными узлами. Этим же инструментом вы можете передвинуть всю рамку в нужное положение относительно исходного изображения. А регулировочными узлами можно изменить высоту или ширину рамки. Невозможно изменить только толщину рамки. Может случиться, что не вся фотография поместится в выбранную вами рамку. Не беда. Все, что не поместилось, позднее можно будет устранить с помощью ластика. Гораздо хуже, если внутрь рамки попадет пустое белое поле.
7. Теперь переходим на палитру Styles (Стили). Если она еще не открыта, то это можно сделать командой меню Window ► Styles (Окно ► Стили). На палитре Styles (Стили) загружаем библиотеку стилей Textures (Текстуры). Впрочем, можно выбрать и любую другую библиотеку. Теперь миниатюры стилей выбранной библиотеки будут отображаться на палитре Styles (Стили). Как только мы щелкнем левой кнопкой мыши на понравившейся миниатюре, соответствующим цветом окрасится и рамка. Для нашего примера мы выбрали текстуру под дерево.
8. Но пока это только «плоская» рамка. Для большей реалистичности сделаем рамку объемной и резной. Для этого выполняем команду меню Layer > Layer Style ► Bevel and Emboss (Слой ► Эффект слоя ► Рельефность). Появится диалоговое окно Layer Style (Стиль слоя), открытое на странице Bevel and Emboss (Рельефность). Изменяя по своему усмотрению параметры в этом окне, вы сразу увидите, как будет выглядеть ваша рамка.
9. Постарайтесь настроить все параметры примерно так. [image: 20-5]
10. Если результаты вас обрадовали, то остается объединить все имеющиеся слои. Для этого применяем команду меню Layer ► Flatten Image (Слой ► Выполнить сведение). В итоге должен остаться только один слой — с именем Background (Задний план).
11. [image: 20-6]Наша художественная рамка уже готова. Однако само изображение еще не доработано. Кое-где из-за рамки видны фрагменты исходного изображения. Их необходимо устранить. Делаем это с помощью элементарных ластиков — инструментов из семейства Eraser (Ластик).



Лабораторная работа №17
Добавление радуги
По сути, это является коллажом, хотя мы будем использовать только одно фотографическое изображение и возможности Photoshop.
Итак, мы решили добавить радугу на обычную фотографию. Для начала тщательно подбираем исходное изображение. Хорошо бы найти фотографию с интересным пейзажем и с чистым безоблачным небом. 
1. Открыть  файл DETINETS.jpg из папки C:\ris. 
2. Естественно, радугу будем размещать на небе. Для этого инструментами выделения выделяем фрагмент неба, где предполагаем разместить радугу. Очень просто работать, если небо абсолютно чистое и на его фоне нет деревьев или домов. Если же они все-таки присутствуют, то чуть позже нам придется немного повозиться с удалением лишнего. Для выделения участка неба очень удобно использовать инструмент Magnetic Lasso (Магнитное лассо).
3. После того как выделение выполнено, переходим на палитру Layers (Слои) и создаем новый слой (щелчком на значке Create a New Layer (Создает новый слой)). Именно в этом слое мы и будем создавать радугу.
4. [image: 21-1]Теперь переходим к созданию собственно радуги. Для этого будем использовать инструмент Gradient (Градиент), который и выбираем па инструментальной панели редактора. Настраиваем его параметры на панели параметров. Во-первых, настраиваем тип градиентной заливки. Так как радуга имеет форму дуги, целесообразно использовать Radial Gradient (Радиальный градиент). Затем щелкаем левой кнопкой мыши на раскрывающемся списке конфигураций градиента. Это приведет к открытию диалогового окна Gradient Editor (Редактор градиентов). Здесь в списке типовых градиентов выбираем тот, который, по вашему мнению, наиболее похож на цвета, представленные в натуральной радуге. Заметьте, в натуральной радуге нет белого, черного, коричневого и некоторых других  цветов.
5. Желательно, чтобы крайние цвета градиента были максимально приближены к цвету неба на фотографии. Этого можно добиться и самостоятельно. Сначала щелкаем левой кнопкой мыши на маленьком квадратике-ползунке, соответствующем крайним цветам градиента. А затем пипеткой выбираем подходящий цвет неба на самой фотографии. Этот цвет тут же будет добавлен (или заменит существующий) в линейку цветов градиента.
6. [image: 21-2]На следующем этапе создания градиента радуги следует передвинуть все квадратики-ползунки ближе друг к другу. Это сократит ширину цветов в самом градиенте. В противном случае радуга у нас может получиться слишком широкая со слишком плавными переходами и заполнит все небо. В итоге как таковой радуги видно не будет.
7. Когда градиент настроен, приступаем к размещению радуги на небе нашей фотографии. Еще раз проконтролируйте, что активизирован слой, созданный специально для радуги, и присутствует выделение.
8. Теперь инструментом Gradient (Градиент) просто указываем радиус радуги. Начальная точка радиуса находится в центре предполагаемой окружности, частью которой является радуга. Не стоит делать этот радиус слитком большим или, наоборот, маленьким. Все это может привести к тому, что окончательное изображение радуги будет неправдоподобным. 
9. Также очень важно тщательно выбрать и место расположения радуги в общем пейзаже. Возможно, что с первого раза у вас не получится приемлемого результата. Не огорчайтесь и попробуйте еще несколько раз. В конце концов что-нибудь обязательно получится Итак, мы наконец определились с радиусом и местом расположения радуги и общей композиции фотографии. Как видите, это только заготовка. Осталось внести немного штрихов, которые сгладят переходы между слоями. Снимаем выделение командой меню Select ► Deselect (Выделение ► Отменить выделение). 
10. [image: 21-3]На инструментальной панели выбираем инструмент Magic Eraser (Волшебный ластик) и удаляем большие крайние области градиента, которые не подходят нам по задумке радуги, но заливают большую часть неба. На этом этапе следует быть предельно внимательным, чтобы не удалить и нужные фрагменты. Возможно, придется поработать и другими ластиками, маневрируя параметрами (например, непрозрачностью). Особенно это необходимо в местах, где расположены слишком мелкие, по важные детали фотографии.
11. После того как удалены все крупные и явные недостатки, переходим на палитру Layers (Слои). Здесь мы будем уменьшать непрозрачность (Opacity) слоя с радугой. Вспомните настоящую радугу: она никогда не бывает очень яркой и контрастной. Этого добиваемся и мы. Возможно, что также придется изменить и режим наложения слоев в раскрывающемся списке режимов наложения. По умолчанию здесь установлен режим Normal (Нормальный). Не имеет смысла подробно описывать все эти настройки, потому что все они зависят от каждого конкретного исходного изображения и настроек вашего градиента. 


Лабораторная работа №18
Дождь в ясный день
Начинаем, как всегда, с подбора фотографии. В этом примере эффект будет наиболее впечатляющим, если исходное изображение достаточно яркое и контрастное. Хорошо, если фотография запечатлела ясный погожий день. 
1. Открыть  файл Monument.jpg из папки C:\ris. Открываем ее в редакторе Photoshop.
2. [image: 22-1]Выполняем команду меню Layer ► New ► New Layer (Слой ► Новый > Новый слой) для создания нового слоя. В диалоговом окне New Layer (Новый слой) можно задать параметры нового слоя. Впрочем, можно оставить и как есть. Это не существенно.
3. Проследите, чтобы новый созданный слой был активным. Заливаем его черным или белым цветом. Выполняем команду меню Filter ► Noise ► Add Noise (Фильтр ► Шум ► Добавить шум). В диалоговом окне фильтра Add Noise (Добавить шум) настраиваем параметры шума. Уровень шума (Amount) устанавливаем в максимальное значение - 400 %. Также устанавливаем флажок Monochromatic (Монохромный). В результате фон нашего нового слоя станет «зашумленным», причем там будут присутствовать как белые, так и черные цвета. Так мы создали заготовку для дождя. Хотя пока она больше напоминает картинку отсутствия телевизионного сигнала. 
4. [image: 22-2]Настало время придать заготовке более реалистичный вид. В этом нам поможет фильтр Filter ► Blur ► Motion Blur (Фильтр ► Размытие > Размытие в движении). Все его настройки осуществляются в диалоговом окне Motion Blur (Размытие в движении). Поле Angle (Угол) определяет угол падения будущего дождя. Этот параметр настраивайте по своему усмотрению, в зависимости от типа дождя. Параметр Distance (Смещение) определяет величину размытости исходной зашумленной картинки. Его определите в пределах 35-50 пикселов. Он также зависит от результатов применения предыдущего фильтра (Add Noise (Добавить шум)). Вот и все. Заготовка для дождя получена.
5. [image: 22-3]Теперь вновь обратимся к палитре Layers (Слои). Здесь для слоя с заготовкой Дождя настроим непрозрачность (Opacity) и выберем в списке режимов наложения (Blending Mode) вариант Screen (Осветление). Это приведет к устранению всех темных полос на заготовке и автоматическому преступлению исходного Рисунка. Картинка получается уже весьма реалистичная. Возможно, вам придется немного подправить (уменьшить) «струи» дождя. Для этого обычно используют регулировки уровней. Как видите, у нас получилось полое изображение — начался дождь в ясный летний день. При желании день можно «испортить» надолго! Для этого помимо дождя добавим еще и пасмурность. В этом нам поможет градиент.
6. [image: 22-4]Создадим еще один новый слой. Автоматически он будет расположен выше всех существующих. Затем на инструментальной панели выбираем инструмент Gradient (Градиент). На его панели параметров выбираем тип градиента Linear Gradient (Линейный градиент), а из цветов заливки оставим только черный и белый.
7. Теперь заливаем настроенным градиентом фон только что созданного слоя, причем черный цвет должен располагаться вверху. Кстати не следует создавать заливку всей площади слоя. В этом случае слишком большая часть, изображения погрузится во мрак.
8. Когда градиентная заливка завершена, вновь обращаемся к палитре Layers (Слои) для самого верхнего слоя (с градиентной заливкой). Как обычно, режим наложения (Blending Mode) переводим в положение Multiply (Умножение). После этого при желании можно отрегулировать и непрозрачность (Opacity). На итоговом изображении должны появиться стальные тучи. Возможно, в заключение потребуется отрегулировать контрастность или яркость всего изображения.

Лабораторная работа №19
Ночь среди белого дня
Иногда в оформительской работе очень не хватает ночного изображения какого-нибудь объекта города. А выходить ночью на улицу, чтобы сделать такую фотографию, либо очень не хочется, либо не представляется возможным. В этом случае нам, как всегда, на помощь приходит графический редактор Photoshop, Подбираем фотографию объекта, который будем погружать в ночь. Желательно, чтобы на ней не было видно солнца или его лучей. 
1. Открыть  файл DETINETS.jpg из папки C:\ris. На нервом этапе нам необходимо выделить на изображении небо — ведь именно оно главным образом и будет свидетельствовать, о наступлении ночи. Удобнее всего для выделения неба, особенно если на его фоне присутствуют неровные и тонкие объекты (например, ветки деревьев, антенны домов, птицы и т. п.), использовать инструмент Magic Wand (Волшебная палочка). Выбрав его на инструментальной панели, щелкаем левой кнопкой мыши на участке неба. Появится бегущая пунктирная линия, свидетельствующая о создании участка выделения. Из-за неоднородности расцветки неба или наличия закрывающих его объектов выделено будет не все небо. Поэтому придется повторить выделение. Для того чтобы добавить новые участки выделения, необходимо при использовании инструмента Magic Wand (Волшебная палочка) удерживать нажатой клавишу Shift. В этом случае к значку инструмента Magic Wand (Волшебная палочка) на фоне документа добавится маленький «плюсик». Если по ошибке вы добавили ненужный участок, то его можно тут же удалить из общего выделения. Для этого надо воспользоваться инструментом Magic Wand (Волшебная палочка) при нажатой клавшие Alt.
2. Перед тем как переходить к следующему этапу работы, еще раз внимательно убедитесь, что выделено все небо полностью.
3. После полного и верного выделения неба на изображении инвертируем выделение командой меню Select ► Inverse (Выделение ► Инверсия). В итоге мы получим выделение всего, кроме неба. Этого мы и добивались.
4. [image: 23-2][image: 23-1]В связи с тем, что ночью, как правило, все предметы, особенно удаленные, кажутся серыми, нам необходимо убрать цветную окраску предметов на переднем плане изображения (именно для этого мы и инвертировали выделение). Поэтому выполняем команду меню Image ► Adjustments ► Desaturate (Изображение ► Коррекция ► Обесцветить). В результате выделенная часть изображения потеряет насыщенность — станет сероватой. Для обеспечения большей реалистичности изображения советую еще немного подрегулировать яркость и контрастность. Это можно сделать, выполнив команду меню Image ► Adjustments ► Brightness/Contrast (Изображение ► Коррекция ► Яркость/Контрастность). В диалоговом окне Brightness/ Contrast (Яркость/Контрастность) настраиваем, соответственно, яркость и контрастность. Эти настройки зависят от вашего исходного изображения. Однако будьте внимательны, чтобы и без того темные объекты не стали абсолютно черными. Это можно допустить только для наиболее удаленных объектов.
5. Используя размытие но Гауссу, немного уменьшим резкость контуров объектов переднего плана. Для этого выполняем команду меню Filter ► Blur ► Gaussian Blur (Фильтр ► Размытие ► Размытие по Гауссу). В диалоговом окне фильтра Gaussian Blur (Размытие по Гауссу) радиус размытия (Radius) устанавливаем в пределах 0,7-1,5 пиксела.
6. Возвращаемся к небу. Как вы понимаете, оно пока оставалось без изменений — голубым. Сначала вновь инвертируем выделение командой меню Select ► Inverse (Выделение ► Инверсия). Как правило, ночью небо имеет темно-синюю, если не черную окраску. Лишь ближе к горизонту, особенно над крупными городами, где много ночного освещения, небо кажется чуть светлее. По крайней мере, так это воспринимается человеческим глазом. Такие переходы ночного неба мы попробуем имитировать с помощью градиента. На инструментальной панели выбираем инструмент Gradient (Градиент). Настроим цвета градиентного перехода. Так, цветом переднего плана (Foreground) должен быть темно-синий (либо просто синий). Цветом заднего плана (Background) выбираем черный. Выполнить эту настройку можно несколькими способами. Самый элементарный — просто выбрать соответствующие цвета на селекторе цветов инструментальной панели. Впрочем, эти же цвета можно настроить и в диалоговом окне Gradient Editor (Редактор градиентов), которое вызывается из панели параметров этого инструмента. Кстати, убедитесь, что выбран тип градиента Linear Gradient (Линейный градиент). Заливаем небо градиентом так, чтобы наиболее темная его часть находилась сверху, ближе к верхней границе документа (неба). В принципе, на этом можно и остановиться. У нас уже получилась настоящая ночь. 
7. [image: 3]Наконец, чтобы добиться полной имитации ночи, на небе можно разбросать звезды. Для этого используем инструмент Brush (Кисть), а цвет покраски выберем либо белый, либо светло-желтый. Не все звезды должны быть одного размера. Как правило, они кажутся просто точками. Также чем ниже, тем звезд меньше. 


Лабораторная работа №20
Молния
Изображение молнии, электрического разряда или звезды – излюбленные эффекты многих дизайнеров. Попробуем создать такой эффект.
1. [image: 24-1]Командой меню File > New (Файл > Новый) создаем новый документ с размерами 400 х 200 пикселов. Цвет фона пока можно сделать прозрачным (Transparent), устанавливаем цвета по умолчанию. Цвет переднего плана (Foreground color) должен быть черным (Black), а цвет фона (Background) — белым (White), Затем на инструментальной панели выбираем инструмент Gradient (Градиент), На его панели параметров настраиваем вид градиента: линейный тип градиента (Linear Gradient) и направление заливки — от переднего плана к фону (Foreground to Background).
2. [image: 24-2]Градиентом с заданными параметрами заливаем наш документ таким образом, чтобы темная его часть оказалась сверху. Применим к градиенту фильтр Filter ► Render ► Difference Clouds (Фильтр ► Рендеринг ► Облака с наложением). В результате ровная градиентная заливка исчезнет. Теперь все изображение хаотично размыто и действительно немного напоминает облачное небо перед сильной грозой. В центральной части документа по диагонали располагается более темная часть (почти черная). 
3. [image: 24-3]Выполняем команду меню Image ► Adjustments ► Invert (Изображение ► Коррекция ► Инверсия) для инвертирования изображения. Так, все, что было черным, станет белым, и наоборот. У нас на темном фоне появится светлая неровная полоса. Новое изображение уже будет напоминать разряд молнии на пасмурном небе. 
4. Немного увеличим контрастность полученного изображения, чтобы сильнее выделить след от электрического разряда молнии. В этом нам помогут настройки уровней. Выполняем команду меню Image ► Adjustments ► Levels (Изображение > Коррекция ► Уровни). В диалоговом окне Levels (Уровни) необходимо уменьшить значение средних тонов входных уровней (Input Levels). Поэтому серый треугольный ползунок смещаем в правую сторону, ближе к белому. Такое положение будет соответствовать значению 0,12-0,10. Остальные регулировки уровней можете выполнить по своему усмотрению.
5. В результате изображение должно стать более контрастным. В центре документа по-прежнему будет располагаться неровная белая линия с небольшими светлыми размывами вокруг. Еще раз обращаю внимание, что такие светлые размывы должны быть только вблизи белой ломаной линии. Остальной фон должен быть черным. Согласитесь, что такое изображение уже похоже на реальный электрический разряд молнии. Остается добавить несколько штрихов. 
6. [image: 24-4]Выполняем команду меню Image ►Adjustments ► Hue/Saturation (Изображение ► Коррекция ► Оттенок/Насыщенность). В диалоговом окне Hue/Saturation (Оттенок /Насыщенность) устанавливаем флажок Colorize (Тонирование). Затем, передвигая ползунки, придаем разряду молнии синеватый оттенок. Все, изображение электрического разряда молнии готово. Его можно применять совместно с другими изображениями. Только предварительно надо подготовить такое изображение, ведь молнии не бывает, например, на ясном безоблачном небе.
7.  Открыть  файл NOON.jpg из папки C:\ris.
8. Вы изменяете по необходимости размеры изображения молнии, копируете его в новый слой документа с другим изображением и размещаете в нужном месте. Возможно, нам придется изменить режим наложения слоев. В данном случае использован режим наложения слоя с молнией Screen (Осветление). Это привело к уменьшению непрозрачности черного фона изображения с молнией.
[image: 24-5]


Лабораторная работа №21
Навигационное меню
Ранее мы рассмотрели примеры создания типичных навигационных кнопок. Они представляют собой один из наиболее распространенных вариантов навигации на веб-страницах, причем встречаются значительно чаще остальных. Но если вы создаете действительно большой веб-проект, содержащий много различных веб-страниц, между которыми вы хотите организовать оптимальную и аффективную систему навигации, то одними кнопками вы не обойдетесь. В этом случае вам придется использовать так называемое навигационное меню. По существу, навигационное меню представляет собой организованный набор навигационных кнопок, выполненный в едином стилистическом оформлении.
Рассмотрим вариант традиционного вертикального навигационного меню. Оно, как правило, располагаются у левой границы веб-страницы.
1. Создаем новый документ, причем его вертикальные размеры должны быть немного больше горизонтальных, если вы собираетесь создавать традиционное вертикальное меню.
2. Для заливки фона этого документа лучше всего использовать заранее подготовленную текстуру (или фоновое изображение), которая используется на всем пространстве веб-страницы. Поэтому сразу после создания нового документа для меню заливаем его фон подготовленной текстурой, используя команду меню Edit ► Fill (Редактирование ► Выполнить заливку). В диалоговом окне Fill (Заливка) в раскрывающемся списке Use (Использовать) выбираем вариант. Как только вы нажмете кнопку ОК в диалоговом окне Fill (Заливка), фон нового документа будет заполнен соответствующим образцом, что нам и требовалось. 
3. Затем создаем новый слой, щелкнув па значке Create a new layer (Создает новый слой) в нижней строке палитры Layers (Слои). На инструментальной панели выбираем инструмент Rectangular Marquee (Прямоугольная область). С его помощью создаем выделение, имеющее форму квадрата. Для этого перед выделением нажмем и будем удерживать нажатой клавишу Shift. Далее растяжением по диагонали нарисуем квадратное выделение, соответствующее по высоте размерам будущей кнопки меню.
4. [image: 25-1]Как только маленькое квадратное выделение будет создано, на инструментальной панели выбираем инструмент Gradient (Градиент). На панели параметров этого инструмента выбираем режим заливки Angle Gradient (Конусовидный градиент) 
5. [image: 25-2]После настроек параметров инструмента заливаем выделенную область градиентом из левого нижнего в правый верхний угол. В результате нижняя половина квадратного выделения должна окраситься в черный цвет, а верхняя останется белой.
6. [image: 25-4][image: 25-3]Затем выполняем команду меню Select ► Modify ► Contract (Выделение ► Модификация ► Сжать). В диалоговом окне Select Contract (Сжать область) задаем величину, на которую будем сужать имеющееся выделение, равной 3-4 пикселам. В результате пунктирный прямоугольник станет заметно меньше. Далее выбираем цвет заливки переднего плана кнопки. Лучше использовать цвета, больше гармонирующие с общим фоном. Выполняем команду меню Edit ► Fill (Редактирование ► Выполнить заливку) и заливаем выбранным цветом выделенную область. Следует заметить, что в диалоговом окне Fill (Запивка) необходимо в раскрывающемся списке Use (Использовать) выбрать вариант Foreground color (Основной цвет). Выполняем заливку. Снимаем выделение командой меню Select ► Deselect (Выделение ► Отменить выделение). Как видите, мы уже получили некоторое подобие объемной кнопки квадратной формы. Но на такую маленькую кнопочку вы не сможете поместить ни одну надпись.
7. Заготовку необходимо увеличить до соответствующих размеров. Для этого на инструментальной панели вновь выбираем инструмент прямоугольного выделения Rectangular Marquee (Прямоугольная область). С его помощью выделяем правую половину изображения. Не страшно, если это выделение по высоте будет немного больше самой заготовки. Затем, удерживая комбинацию клавиш Shift+Ctrl+Alt, нажимаем клавишу -> (стрелка вправо) до тех пор, пока создаваемая кнопка не обретет необходимую длину. После того как заготовка кнопки достигла нужной длины, снимаем выделение командой меню Select ► Deselect (Выделение ► Отменить выделение). 
8. Если мы создаем навигационное меню, то одной кнопкой нам никак не обойтись. Поэтому сначала выделяем все изображение заготовки первой кнопки, используй уже известные нам инструменты. Затем копируем его в буфер обмена командой меню Edit ► Сору (Редактирование ► Скопировать) и создаем несколько копий этого изображения. Количество копий, естественно, должно [image: 25-5]соответствовать количеству кнопок на панели навигационного меню. Но особенно много их делать также не следует. Кстати, надо заметить, что между кнопками не должно быть ни малейшего пространства. Но и накладывать друг на друга их не стоит. Итак, в результате мы получили «обойму» из нескольких одинаковых кнопок (сразу и не поймешь, чту это кнопки меню). Первый шаг к созданию навигационного меню мы уже сделали. Продолжаем.
9. [image: 25-6]Создаем новый слой (щелчком на значке Create a New Layer (Создает новый слой) и палитре слоев). В нем мы создаем выделение в форме овала у правой границы будущего меню. Для этого используем инструмент Elliptical Marquee (Овальная область). Радиусы эллипса выбирайте, естественно, по своему усмотрению и в зависимости от каждой конкретной ситуации. Но старайтесь, чтобы дуга эллипса не уменьшалась в нижней части навигационного меню. Затем заливаем выделенную область градиентом. Градиент выбираем линейный в оттенках серого или близкого к основным тонам меню. Интереснее сделать, чтобы темная часть градиента была ближе к кнопкам. Возможно, что с первого раза у нас и не получится подобрать ни подходящего радиуса эллипса, ни цвета его заливки. Попробуйте несколько раз повторить описанные действия.
10. [image: 25-7]Наконец, когда все удалось, выбираем на инструментальной панели инструмент Rectangular Marquee (Прямоугольная область). С его помощью выделяем панель с кнопками и часть эллипса так, чтобы от эллипса остался только тот фрагмент, который вписывается и периметр основной части панели меню. Далее инвертируем выделение командой меню Select ► Inverse (Выделение ► Инверсия). А затем просто удаляем выделенную область.
11. В результате у нас останется только одна панель навигационного меню и никаких лишних элементов. Естественно, панель навигационного меню мы уже создали. Теперь немного оформим кнопки. Создаем новый слой. На инструментальной панели выбираем все тот же инструмент прямоугольного выделения. Сначала оформим верхнюю кнопку. Точнее, выделяем в ее границах прямоугольник, причем так, чтобы до внешних границ самой кнопки оставалось немного места. Далее заливаем выделенную область линейным градиентом в оттенках серого. Впрочем, окраску градиента можно изменить по обстоятельствам. Дополнительно можно использовать настройки стиля слоя (Layer► Layer Style (Слой ►Стиль слоя)). Это может сделать кнопки более интересными.
12. [image: 25-8]Аналогичным образом поступаем и с остальными кнопками навигационной панели. Размеры области внутреннего выделения будут изменяться в зависимости от  размеров кнопки. 
13. Наконец, мы выходим на финишную прямую. Остается выполнить на кнопках соответствующие ссылкам надписи. Не будем вдаваться в подробности, как вам правильно подобрать стиль шрифта и как написать. Главное, перед тем как наносить текст, сохраните заготовку меню (без текста) в формате PSD. Быть может, со временем вы будете расширять или изменять свое меню. кнопками Останется только добавить к каждой кнопке соответствующие ссылки.


Лабораторная работа №22
Навигационное меню
Этот пример можно использовать и как заготовку для анимированного меню, содержащего подменю.
1. Создаем новый документ с белым фоном и размерами (300 х 600 пикселов) немного большими, чем может нанять будущее меню. При этом сразу учтите, сколько у вас будет основных пунктов меню и сколько из них будут иметь так называемые подменю, или вложенные меню. В зависимости от их количества и планируйте размеры документа. Если вы все же немного ошиблись, не беда — в любой момент вы без особого труда можете изменить (как увеличить, так и уменьшить) исходные размеры документа. 
2. Затем на инструментальной панели выбираем инструмент Rectangular Marquee (Прямоугольная область). Выделяем в созданном документе прямоугольную область. Ее размеры должны соответствовать размерам будущего навигационного меню. Обратите внимание, что в этих размерах не учтены подпункты меню. Далее начинается игра фантазии и чувства стиля. Можно оставить область выделения прямоугольной, а можно немного закруглить углы. Последнее предложение представляется более заманчивым. Выполняем команду меню Select ► Modify ► Smooth (Выделение ► Модификация ► Оптимизировать). В диалоговом окне Smooth Selection (Оптимизировать область) указываем Радиус скругления (Sample Radius). Однако не выбирайте этот радиус слишком большим. Помните, что задается радиус, а видна будет только дуга. Поэтому, чем больше радиус, тем больше будет спрямление этой дуги.
3. На палитре Channel (Каналы) создаем новый канал Alpha 1 (Альфа 1). Быстрее всего это сделать щелчком на значке Create new Channel (Создает новый канал). Заливка нового канала будет иметь черный цвет. На инструментальной панели в качестве цвета переднего плана (Foreground Color) выбираем белый. Выполняем команду меню Edit ►  Fill (Редактирование ► Выполнить заливку). В результате получаем белый прямоугольник со скругленными углами на черном фоне. Снимаем выделение командой меню Select ► Deselect (Выделение ► Отменить выделение). Пунктирная окантовка должна исчезнуть. 
4. [image: 26-1]Затем немного размоем все изображение командой меню Filter ► Blur ► Gaussian Blur (Фильтр ►  Размытие ► Размытие по Гауссу). В диалоговом окне Gaussian Blur (Размытие по Гауссу) радиус размытия (Radius) устанавливаем порядка 8-11 пикселов. Теперь границу белого прямоугольника сделаем немного резче. Для этого будем использовать настройки уровней. Выполняем команду меню Image ► Adjustments ► Levels (Изображение ► Коррекция ► Уровни). В диалоговом окне Levels (Уровни) устанавливаем входные значения уровней примерно так же, как и на рис.
5. Возвращаемся на палитру слоев Layers (Слои) и создаем новый слой. Выполняем команду меню Select ► Load Selection (Выделение ► Загрузить выделенную область), чтобы загрузить область выделения в этот слой. В диалоговом окне Load Selection (Загрузить выделенную область) в раскрывающемся списке Channel (Канал) выбираем канал Alpha 1 (Альфа 1), который мы модифицировали до этого.
6. [image: 26-2]Теперь зальем прямоугольник цветом, выбранным для окраски навигационной панели меню. Чаше всего в этом случае используются цвета в градациях серого или синего. Выбранный цвет указываем и качестве цвета переднего плана (Foreground) на инструментальной панели.
7. Далее будем создавать эффект объемности, точнее, выпуклости панели навигационного меню. Сначала размоем края с помощью фильтра. Но перед этим перейдем на палитру каналов Channels (Каналы). Выполним команду меню Filter ► Blur ► Gaussian Blur (Фильтр ► Размытие ► Размытие по Гауссу). Обратите внимание, его мы будем применять несколько раз, и. каждый раз будем уменьшать радиус размытия (Radius). Так, сначала зададим радиус размытия 16 пикселов. Затем, соответственно, 8, 4, 2 и 1 пиксел. Результатов действия фильтра с последними двумя значениями радиуса размытия вы можете и не заметить визуально. Но они есть! Дальнейшую работу можно нести разными способами, которые принципиально отличаются друг от друга.
8. [image: 26-3]Во-первых, эффект объемности для панели можно создать посредством воздействия все тех же фильтров. В этом случае выполняем команду меню Filter ► Render ► Lighting Effects (Фильтр ► Рендеринг ► Эффекты освещения). Но первоначально вернитесь на палитру слоев Layers (Слои). В диалоговом окне Lighting Effects (Эффекты освещения) выполните настройки, аналогичные тем, что показаны на рис.
9. После этого размойте изображение с помощью фильтра — команда меню Filter ► Blur ► Gaussian Blur (Фильтр ► Размытие ► Размытие по Гауссу). Во-вторых, можно сразу ныполнить команду меню Layer ► Layer Style ► Drop Shadow (Слой ► Стиль слоя ► Тень). А затем выполнить настройки в диалоговом окне Layer Style (Стиль слоя).
10. У левой границы этого диалогового окна расположен список настраиваемых стилей Styles (Стили). Выбирайте нужный стиль, а затем в центральной части диалогового окна настраивайте свойства этого стиля. Можно определить для слоя сразу несколько стилей. Какие стили стоит выбрать и как их настроить для данного примера, вы решите сами, тем более что результат можно сразу наблюдать на документе.
11. [image: 26-4]В результате должен получиться вытянутый выпуклый прямоугольник. Возможно, у вас получится намного интереснее. Выпуклая заготовка для панели меню у нас готова. Можно приступать к разметке кнопок на этой панели. Не будем мудрствовать лукаво, а на панели белыми линиями просто разметим узенькие полоски — это и будут кнопки. Для рисования линий будем использовать инструмент Line (Линия). Он расположен в группе инструментов для рисования различных геометрических фигур. Обязательно проследите, чтобы слои с линиями на палитре Layers (Слои) располагались выше слоя с самой панелью меню. В противном случае их не будет видно.
12. После того как кнопки размечены, размещаем на них необходимый текст. Для этого применяем инструмент Horizontal Type (Горизонтальный текст).
13. Заготовка панели навигационного меню сделана. Остается только сохранить результаты в отдельном графическом файле. На завершающем этапе останется привязать к кнопкам необходимые ссылки.
14. Теперь перейдем к созданию  подменю. Выбираем на уже имеющейся заготовке навигационного меню кнопку, которая предполагает наличие подменю. В нашем примере это кнопка «Страница2» (третья сверху). Для подменю мы будем немного раздвигать основную панель. Поэтому проследите, чтобы в нижней части документа под панелью оставалось свободное место. Если его нет (или недостаточно), то увеличьте размеры документа по высоте. Заполняем команду меню Image ► Canvas Size (Изображение ► Размер холста). В диалоговом окне Canvas Size (Размер холста) в поле Height (Высота) из группы параметров New Size (Новый размер) вводим новое значение высоты холста (документа). Остальные параметры этого диалогового окна можно оставить без изменения. Вы можете повторно изменить размеры холста на любом этапе дальнейшей работы. Только помните, что в поле Height (Высота), равно как и поле Width (Ширина), вы вводите новый размер документа, а не величину, на которую следовало бы его увеличить.
15. :Перед тем как продолжить, сведем все слои. Выполняем команду меню Layer ► Marge Visible (Слой ► Объединить видимые). В итоге у нас останется только один слой - Background (Задний план).
16. Выбираем инструмент Rectangular Marquee (Прямоугольная область). Затем выберем область основной панели навигационного меню, начиная с нижней линии той кнопки, которая должна содержать подменю. Область выделения должна включать нижнюю, а также боковые границы основной панели. Не страшно, если будет захвачено немного лишнего пространства. Верхняя граница области выделения должна проходить по нижней границе кнопки. 
17. Нa инструментальной панели выбираем инструмент Move (Перемещение). При этом сразу изменится и граница выделения. Она немного сузится и появятся регулировочные узлы, с помощью которых можно изменять размеры и положение выделенной области. Клавишами перемещения курсора перемещаем выделенную область немного вниз. Конечно, это можно было сделать и с помощью мыши, по этот способ позволяет гарантировать четкое смещение только вниз. 
[image: 26-5]
18. В промежутке между частями основной панели образуется серый прямоугольник, который нас совершенно не устраивает. Это остатки слоя, содержащего линии границ кнопок основной панели навигационного меню. Создаем новый слой (Create a new Layer (Создаст новый слой)). Инструментом Rectangular Marquee (Прямоугольная область) в новом слое выделяем область, включающую в себя ненужный серый прямоугольник. Затем инструментом Paint Bucket (Заливка) заливаем выделение белым цветом (Снимаем выделение командой меню Select ► Deselect (Выделение ► Отменить выделение). Таким образом, у нас остались две совершенно отдельные части основной панели навигационного меню.
19. Далеe будем создавать панель для подменю. Переходим на слой Background (Задний план). На инструментальной панели выбираем уже хорошо нам знакомый инструмент Rectangular Marquee (Прямоугольное выделение). С его помощью выделяем центральную часть основной панели навигационного меню, не имеющую точной разметки. Причем выделить надо так, чтобы до краев панели имелось немного места. А по высоте выделенная область должна быть на 2-3 пиксела меньше пространства между частями основной панели навигационного меню. Копируем выделенную область командой меню Edit ► Copy (Редактирование ► Скопировать). Если это выделение выполнено удачно, а на панели навигационного меню предполагается использовать несколько подменю, советую сохранить его в отдельном документе. 
20. Создаем еще один новый слой. На палитре Layers (Слои) перетаскиваем его миниатюру выше всех остальных. Вставляем из буфера обмена фрагмент панели в новый канал командой меню Edit ► Paste (Редактирование ► Вклеить). Инструментом Move (Перемещение) перетаскиваем вставленный фрагмент на свободный участок между частями основной панели навигационного меню. Центрируем его относительно боковых сторон основной панели. Допускается небольшой зазор между вставкой и нижней частью основной панели навигационного меню.
21. Пока не снято выделение вставленного фрагмента, его можно немного отредактировать, например придать ему некоторый объем, выпуклость или свечение. (в диалоговом окне Layer Style (Стиль слоя), которое вызывается командой меню Layer ► Layer Style ► Drop Shadow (Слой ► Стиль слоя ► Тень.
22. [image: 26-6]После этого, советую немного высветлить вставленный фрагмент — ведь он должен немного отличаться от основной панели навигационного меню, настройки меню Image► Adjustments ► Brightness/Contrast (Изображение ► Коррекция ► Яркость/Контрастность.
23. После того как вы настроили вид панели подменю, приступаем к разметке кнопок для нее. Эта операция полностью повторяет разметку кнопок для основной панели навигационного меню. Мы также используем инструмент Line (Линия) для рисования границ кнопок. Затем с помощью инструмента Horizontal Type (Горизонтальный текст) пишем на кнопках необходимый текст. Его размер и яркость могут немного отличаться от текста на кнопках основной панели навигационного меню. Кроме того, яркость текста па кнопке, подменю которой вы смотрите, также лучше увеличить.
24. Цель можно считать достигнутой. Мы создали полноценную заготовку для развернутой панели навигационного меню. Для использования такого меню на веб-страницах вам остается только добавить нужные ссылки для каждой кнопки панели. Кроме того, придется создать и скрипт, который будет раскрывать подменю. Поэтому необходимо для каждого подменю сохранять заготовку и свернутой панели, и развернутой.


Лабораторная работа №23
Текстуры и фоны
Неотъемлемой частью любой современной веб-страницы является ее фон. Он существенно украшает веб-страницу и создает стилистическое единство всего сайта. Часто в качестве фона используется и заливка текстурой. Текстура — это небольшой по размерам и объему документ, имеющий повторяющуюся окраску. Наиболее популярны текстуры под дерево, камень и другие природные материалы.
Сегодня существуют богатые коллекции, как текстур, так и фоновых изображений. Они совершенно бесплатно доступны на многих веб-сайтах графического или дизайнерского направления. Кроме того, многие визуальные веб-редакторы предлагают свои варианты текстур и фонов.
Для тех, кто стремится создать абсолютно оригинальную веб-страницу, есть возможность создать свою собственную неповторимую текстуру или фон. 
Простая текстура под камень
[image: 23-1]1. Создаем в редакторе Adobe Photoshop новый документ, например, 200 х 200 пикселей. Фон документа (Background) выбираем белый (White), а цветовой режим (Color Mode) - RGB.
2. Первым делом зашумляем белый фон фильтром Filter ► Noise ► Add Noise (Фильтр > Шум > Добавить шум). В диалоговом окне фильтра Add Noise (Добавить шум) выполняем следующие настройки. Уровень шума (Amount) устанавливаем порядка 85-90 %, а тип распределения (Distribution) — Gaussian (По Гауссу).
Наличие флажка Monochromatic (Монохромный) в нижней части диалогового окна Add Noise (Добавить шум) совсем не обязательно.
[image: ]3. Применяем еще один фильтр: Filter ► Stylize ►Emboss (Фильтр ► Стилизация > Выпуклый рисунок).  Этот фильтр позволяет немного сгладить созданную шероховатость шума. В результате создается подобие некоторой рельефности поверхности. В диалоговом окне фильтра Emboss (Выпуклый рисунок) настраиваем параметры по своему усмотрению. Так, в поле Angle (Угол) указываем величину угла падения света. Не стоит выбирать его больше 55°. В поле Height (Высота) вводим величину высшей точки освещения около 2-4 пикселов, а сглаживание Amount (Эффект) выбираем в пределах 70-80 %.
4. Вот и готова наша текстура камня. Если в диалоговом окне Add Noise (Добавить шум) вы не устанавливали флажок Monochromatic (Монохромный), то результат должен получиться в оттенках серого.  Для реалистичности изображения этот цвет можно изменить: выполните команду меню Image ► Adjustments ► Hue/Saturation (Изображение ► Коррекция ► Цветовой топ/Насыщенность) и в диалоговом окне Hue/Saturation (Цветовой тон/Насыщенность) настройте нужный цвет. 
Еще одна текстура камня
Однако описанный выше способ является наипростейшим и не самым реалистичным. Текстуру камня можно создать и иным способом. 
1. Начинаем так же. Создаем новый документ небольших размеров в цветовом режиме RGB с белым цветом фона. На селекторе цветов установите черный как цвет переднего плана, а белый — цвет фона.
[image: 23-3]2. Применим фильтр Filter ► Render ► Clouds (Фильтр ► Рендеринг ► Облака). Мы сразу получим размытую картинку фона, очень напоминающую пасмурное облачное небо. Такое размытое изображение будет служить нам заготовкой для текстуры.
Продолжаем работу с фильтрами. Теперь применяем фильтр Filter ► Sketch ► Bas relief (Фильтр ► Эскиз ► Рельеф). В правой части диалогового окна фильтра Bas Relief (Рельеф) настраиваем вил текстуры камня. Здесь же в окне предварительного просмотра мы видим и результат. Ползунок Detail (Детализация) устанавливаем на максимум, чтобы лучше прорисовать все тонкости текстуры, а ползунок Smoothness (Смягчение) — наоборот, в минимальное положение. В раскрывающемся списке Light (Свет) выпираем направление освещения. Здесь можно поэкспериментировать, результаты могут получиться весьма интересными. Уже прорисовывается настоящая каменная поверхность. 
3. На заключительном этапе имеет смысл немного изменить цвет созданной текстуры. Здесь, как обычно, воспользуемся настройками в диалоговом окне Hue/Saturation (Цветовой тон/Насыщенность), которое вызывается командой меню Image ► Adjustments ► Hue/Saturation (Изображение ► Коррекция ► Цветовой тон/Насыщенность).
Кроме того, можно воспользоваться еще и фильтром Filter ► Sharpen ► Unsharp Mask (Фильтр ► Резкость ► Контурная резкость). В диалоговом окне фильтра Unsharp Mask (Контурная резкость) можно выполнить настройки, которые приведут к снижению резкости с одновременным повышением контрастности изображения.
Пробковое дерево
Описываемый далее способ позволяет также создать текстуру дерева, но пробкового. Это очень простой пример, основанный на использовании интересных фильтров Photoshop. 
1. Создаем новый документ со свойствами, аналогичными тем, что были у документов из предыдущих примеров. Подбираем цист для заливки фона. Он должен напоминать цвет пробкового дерева. Для выбора цвета щелкаем левой кнопкой мыши на селекторе цветов на инструментальной панели. Откроется диалоговое окно Color Picker (Палитра цветов). Цвет переднего плана можно подобрать опытным путем, но можно ввести следующие значения: R - 220, G - 168, В- 102. Эти значения соответствуют светло-коричневому цвету. 
2. Таким цветом и заливаем наш документ, для чего выполняем команду меню Edit ► Fill (Редактирование ► Выполнить заливку). В диалоговом окне Fill (Заливка) в раскрывающемся списке Use (Использовать) выбираем вариант Foreground Color (Основной цвет). Остальные настройки можно оставить без изменений. Для осуществления заливки документа щелкаем левой кнопкой мыши на кнопке ОК.
Итак, мы получили документ с фоном заданного цвета. Приступаем к созданию собственно текстуры.
[image: 23-4]3. Выполняем команду меню Filter ► Texture ► Craquelure (Фильтр ► Текстура ► Кракелюры). Откроется диалоговое окно Craquelure (Кракелюры). В правой его части настраиваем параметры растрескивания по своему усмотрению. Не стоит делать трещины чрезвычайно частыми: представьте себе обычную пробку от термоса и постарайтесь воссоздать ее в сечении. В примере использованы следующие настройки: Crack Spacing (Интервалы) — 38, Crack Depth (Глубина трещин) — 8, Crack Brightness (Освещенность) — 9.


Лабораторная работа № 24.
Создаем плавающие в воде объекты
Вот способ создания в Photoshop изображения объекта плавающего в воде. Создаем путь(кнопка P) вокруг него, преобразовываем путь в выделение (удерживая ctrl нажать на имени пути в палитре путей). 
Создайте новый документ, чтобы продолжить. Нажав на ctrl или выбрав инструмент перемещения (Move tool (кнопка V)), перетащить выделенное изображение в новый документ, в котором можно создать новый слой для этого, назвав его Цветок. 
[image: index_1]
Создайте новый слой и назовите его Облака, сделайте квадратное выделение (кнопка M) в нижней половине документа и  залейте выделение Облаками (Filter>Render>Clouds). Уберите выделение (ctrl-D) затем сдвиньте слой Облака под слой Цветок. 
[image: index_2]
Выделите слой Цветок и используйте инструмент перемещения (кнопка V), выберите наилучшее положение для цветка в плавании. 
Использование любое средство Лассо (кнопка L) или Путь (Paths) чтобы выделить нижнюю половину Цветка. Затем создайте новый слой из выделения, удаляя его (Layer>New>Layer Via Cut ctrl-shift-J). Назовите этот слой Нижняя половина. 
Отрегулируйте непрозрачность нового слоя от 40 до 50% непрозрачности, это зависит от того, какой Вы хотите эффект. 
Теперь чтобы добавить волны на воде. Имеются два пути сделать следующий шаг: 
1. Первый путь заключается в добавлении зигзага в слое облаков. 
Выделите слой Облака. Создайте выделение в виде элипса с помощью инструмента кругового выделения (кнопка M, нажмите дважды, чтобы переключиться от выделения квадратом на выделение кругом). Там где должны быть волны на воде (посмотрите изображение). Затем примените фильтр зигзага (Filter>Distort>ZigZag) с этими установками (посмотрите изображение). Amount:100; Ridges:6; Around Center. 
[image: index_3]
2. Второй путь состоит в добавлении фильтра зигзаг (ZigZag) в слое Нижняя половина - подводная часть цветка делается теми же шагами как выше. 
[image: index_4]
Кроме объекта, Вы можете также заменить Облака изображением фактической воды. И Вы - не ограничены также зигзагами. Фильтр волны, в комбинации с Зигзагом в водном слое, работает наилучшим образом, когда используется текст вместо объектов.
[image: float]




Лабораторная работа №25
Отражение объекта
	[image: i1]
	Шаг 1. Откройте изображение машинка.jpg и выделите при помощи инструмента Polygonal Lasso (Прямоугольное лассо) объект. Скопируйте его на новый слой - для этого нажмите [Ctrl+J]. 

	[image: i2]
	Шаг 2. Теперь нажмите [Ctrl+J] ещё раз, чтобы сделать копию объекта. Скройте верхний слой (для этого щёлкните по значку глаза перед слоем в палитре Layers). Теперь выберите нижний слой с автомобилем, отделённым от фона. Нажмите [Ctrl+T], а затем щёлкните правой кнопкой мыши внутри появившегося контура. Из списка выберите Flip Vertical (Отразить в вертикальном направлении) и переместите с помощью инструмента Move (Перемещение) перевёрнутый автомобиль так, как показано на рисунке. А затем снова сделайте видимым верхний слой.

	[image: i3]
	Шаг 3. Сейчас нам нужно сделать так, чтобы непрозрачность отражения постепенно уменьшалась, чем ближе к основанию автомобиля. Для этого перейдите в палитру каналов и создайте там новый канал. Проще всего это сделать, щёлкнув по листу бумаги в нижней части. Сделайте видимым основное изображение в этой же палитре. В результате изображение накроется красным слоем. Теперь выберите инструмент Gradient (Градиент) [G] и залейте изображение от чёрного к белому, начиная с самого низу и заканчивая концом отражения. Теперь щёлкните по изображения канала с нажатой клавишей [Ctrl], чтобы загрузить выделение.

	[image: i4]
	Шаг 4. Выделение, полученное в предыдущем шаге, было как бы смягчённым снизу, а потому делаем следующее: перейдите в палитру слоёв, где щёлкните по слою с отражением. Нажмите [Ctrl+J], чтобы скопировать выделенную часть на новый слой. Теперь скройте слой с отражением, с которого мы копировали. В итоге у вас должно получиться примерно то же, что на рисунке слева. Чем ниже, тем более прозрачно отражение.

	[image: i5]
	Шаг 5. Теперь остались только последние штрихи. Применяем Filter \ Blur \ Motion Blur (Фильтр \ Размытие \ В движении) с параметром Angle (Угол), равным 0, и с Distance (Дистанция), равным 15. Теперь установите непрозрачность (Opacity) этого слоя на 80%.
Если есть желание, добавьте тень в месте стыка объекта и его отражения. Для этого выбираем самый верхний слой со скопированным авто, затем инструментом кисть проводим горизонтальную линию со следующими параметрами: Opacity (Непрозрачность) = 80%, Mode (Режим) = Behind (Сзади), а края у кисти должны быть мягкими. Всё, эффект готов!




Лабораторная работа №26
Падающая тень
	[image: i1]
	Шаг 1. Откройте изображение Tigr.jpg, к которому будете применять эффект. Теперь нужно выделить изображение тигра при помощи любых инструментов выделения (можно использовать инструмент Magic Wand (Волшебная палочка) с допуском 30). Скопируйте его на новый слой — нажмите для этого [Ctrl+J]. 

	[image: i3]
	Шаг 2. Теперь щёлкните по только что созданному слою с нажатой клавишей [Ctrl], чтобы загрузить выделение тигра. Выберите команду Select\Transform Selection (Выделение\Трансформировать выделение, чтобы исказить выделение, и щёлкните правой кнопкой мыши по нему. Из списка выберите Distort (Искажение) и перетащите верхний средний маркер так, как на рисунке. Теперь нажмите [Enter].

	[image: i4]
	Шаг 3. А сейчас с нажатой клавишей [Ctrl] щёлкните по листку бумаги в палитре слоёв, чтобы создать новый слой для тени под изображением тигра. Нажмите клавишу [D], чтобы сделать чёрный основным цветом. Выберите инструмент градиент [G] и залейте выделение от чёрного к прозрачному снизу вверх. Теперь нажмите [Ctrl+D], чтобы снять выделение.

	[image: i5]
	Шаг 4. Выделите верхнюю четверть тени инструментом Rectangular Marquee [M] (Прямоугольное выделение) и примените к ней команду Filter\Blur\Gaussian Blur (Фильтр\Размытие\Гауссово размытие) со значением 4. Теперь снимите выделение [Ctrl+D]. 

	[image: i6]
	Шаг 5. Сейчас нужно выделить верхнюю половину тени тигра и нажмать [Ctrl+F], чтобы повторить действие фильтра. Далее проделайте эту операцию для верхних 3\4 частей тени, а затем и для всей тени целиком. В результате вы должны получить такую тень, как видите слева.

	[image: i7]
	Шаг 6, финальный. Сейчас осталось только сделать видимым слой с тигром и передвинуть тень инструментом Move (Перемещение) так, чтобы она начиналась у основания лап. Всё, падающая тень готова!






Лабораторная работа №27
Автомобиль в движении
[image: http://artmania.narod.ru/lessons/lesson2/images/i1.jpg] Шаг 1. Сначала откройте изображение с автомобилем. Желательно, чтобы в ней автомобиль располагался чётко горизонтально — тогда эффект получится более качественным.





[image: http://artmania.narod.ru/lessons/lesson2/images/i2.jpg]Шаг 2. Если изображение с автомобилем является фоновым слоем, то нужно преобразовать этот слой в обычный. Для этого выберите опцию Layer\New\Layer from Background (Слой\Создать\Слой из фона). Присвойте этому слою имя “bg”.
Теперь нужно выделить сам автомобиль. Сделать это можно при помощи инструмента Polygonal Lasso (Прямоугольное лассо).


[image: http://artmania.narod.ru/lessons/lesson2/images/i3.jpg]
Шаг 3. Теперь нажмите [Shift+Ctrl+J], чтобы вырезать из изображения сам автомобиль. После этого сделайте активным нижний слой “bg”.
Теперь размоем фоновый слой. Для этого выберите опцию Filter\Blur\Motion Blur (Фильтр\Размытие\В движении). Параметру Angle (Угол) присвойте значение 0, а параметру Distance (Дистанция) — 100. Вообще, это значение может быть любым — всё зависит от вашего вкуса.

[image: http://artmania.narod.ru/lessons/lesson2/images/i4.gif]
 Шаг 4. Вы наверное заметили, что у нас видны прозрачные области. Но эти области прозрачны не на 100%, а потому создайте несколько копий фонового слоя. Проще всего это сделать так: перетащите слой на иконку листа бумаги в нижней части палитры Layers (Слои). Эту операцию надо повторять до тех пор, пока не исчезнут просветы. Мне пришлось создать 13 копий. В результате картина слоёв должна быть такой, как на рисунке слева.




[image: http://artmania.narod.ru/lessons/lesson2/images/i5.jpg] Шаг 5. Сейчас нужно склеить все фоновые слои, чтобы они не мешались. Скройте слой с самим автомобилем и выберите команду Layer\Merge Visible (Слой\Склеить видимые). Теперь можно снова сделать видимым слой с автомобилем.
Сейчас изображение должно выглядеть так, как на рисунке слева. Однако нам нужно добавить реалистичности. Обычно при движении автомобиля у него крутятся колёса (правда гениальные вещи я говорю!), а, значит, это должно быть отражено на изображении.


[image: http://artmania.narod.ru/lessons/lesson2/images/i6.jpg] Шаг 6. Сделайте сначала активным слой с автомобилем. При помощи инструмента Elliptical Marquee (Эллиптическое выделение) выделяем диск заднего колеса автомобиля (это можно сделать и любым другим инструментом выделения). Теперь выберите команду Filter\Blur\Radial Blur (Фильтр\Размытие\Радиальное размытие). В появившемся окне для Amount (Количество) введите значение 40, а для Blur Method (Метод размытия) выберите Spin (Кручение). Теперь нажмите [Ctrl+D], чтобы снять выделение. То же самое проделайте и для переднего колеса.




[image: http://artmania.narod.ru/lessons/lesson2/images/i7.jpg]
 Шаг 7. Однако, вы можете заметить, что в кабине движущегося автомобиля нет водителя, поэтому надо затемнить стёкла. Вы можете сказать, что для автомобиля с открытым верхом не делают тонированных стёкол, но я просто не нашёл другой, более подходящей фотографии. Вы же можете выбрать любую другую. При помощи инструмента Polygonal Lasso (Прямоугольное лассо) выделите стекло. Затем нажмите [Ctrl+U], а в появившемся окне для параметра Lightness (Яркость) введите значение -70. Теперь нажмите [Ctrl+D], чтобы снять выделение. Всё, эффект готов! 



[image: i8]



Лабораторная работа №26
Гелевый текст
	[image: i1]
	Шаг 1. Создаём новое изображение 560х280 пикселей в режиме RGB. В качестве цвета переднего плана выбираем #0266CA. Выбираем инструмент Type [T] (Надпись) и пишем текст размером 200 pt. Шрифт может быть любым, но предпочтительнее ITC Garamond.

	[image: i2]
	Шаг 2. Растеризуем надпись. Для этого выберем команду Layer\Rasterize\Type (Слой\Растеризовать\Надпись). Выберите #52A9FD в качестве цвета переднего плана. С нажатой клавишей Ctrl щёлкаем на значке этого слоя в палитре Layers (Слои) для выделения. Выбираем опцию Select\Modify\Contract (Выделение\Модифицировать\Сжать) и вводим значение 2 пикселя. Теперь нажимаем Alt + Backspace, чтобы залить выделенную область.

	[image: i3]
	Шаг 3. Делаем копию полученного слоя с текстом, Layer\Duplicate Layer (Слой\Дупликат слоя). Применяем Filter\Blur\Gaussian Blur (Фильтр\Размытие\Размытие по Гауссу) и вводим значение 3. Теперь из меню Styles (Стили) в левом нижнем углу палитры Layers (Слои) надо выбрать пункт Bevel And Emboss (Скос и рельеф). В появившемся меню вводим все значения как на картинке слева. В результате вы получите изображение, как на картинке, расположенной чуть ниже и левее.

	[image: i4]
	Шаг 4. Скройте фоновый слой (щёлкните по значку глаза) и выберите команду Layer\Merge Visible [Shift + Ctrl + E] (Слой\Склеить видимые). Однако нам необходимо добавить тень. Из меню Styles (Cтили) выберите опцию Drop Shadow (Отбросить тень). Параметру Opacity (Непрозрачность) присвойте значение 50%.

	[image: i5]
	Теперь изображение готово. Если вы хотите изменить его размер, то для этого нужно создать новый пустой слой и склеить его с надписью, а потом выбрать команду Image\Image Size (Рисунок\Размер рисунка) и ввести нужные значения.
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